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 About Technoglobe 

Technoglobe is Leading IT Training Company of India working for IT Training, Skilling & 
Placement of Students since year 2001. Technoglobe has trained & placed a huge number of 
students in various sectors like Digital Marketing, Graphic Designing, Accounting, Video 
Editing and Web Development with Java Python & PHP, Data Analytics, Data Sciences, Adv. 
Excel,  Devops, Generative AI, Networking, Cyber Security & many more technologies.

It has been awarded more than 30 times for its Quality Education & Placements at National 
& International platforms. It is one of the very few IT Training Companies in India that 

are awarded at Oxford University UK. Technoglobe has more than 100 centres in India, UAE, 
UK, Canada & Singapore.

As part of its Strong Placement Support Technoglobe has done 500+ tie ups with various IT & 

Non IT companies & adding more companies to it. 

If you are not willing to learn, no one can help you. If you are determined to 
learn, no one can stop you. 

Message from Team Technoglobe 

Dear Students, 

IT skilling is crucial for India as it significantly contributes to the nation's economic growth by 

powering the rapidly expanding IT sector, generating substantial employment opportunities, 

driving innovation, and enabling India to compete effectively in the global market, making it 

one of the key pillars of the Indian economy 

Skilled IT professionals are essential for driving innovation in various sectors, including IT, 

healthcare, finance, Banking and manufacturing through technology adoption.  

We at Technoglobe bridge the gap between the requirement of companies & skills of the 

students. Our job oriented Training programs makes the students employable & industry 

ready.   
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 About the book 

Dear Technoglobe Students,

We are thrilled to introduce this book on Graphic Designing.
This book aims to provide a comprehensive understanding of the principles, tools, and 
creative techniques used in modern graphic design.

It is designed to equip you with the knowledge and practical skills required to create visually 
appealing and meaningful designs.

From the fundamentals of color theory, typography, and layout design to advanced topics 
like branding, digital illustration, and UI/UX basics — our expert authors have covered each 
concept in great depth.

Whether you're a student, aspiring designer, entrepreneur, or creative professional, this 
book offers both theoretical insights and hands-on guidance to enhance your graphic design 
abilities.

We hope that this book becomes a valuable resource in your creative journey and helps you 
build a strong foundation in the world of graphic designing.

Best regards

Team Technoglobe 
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Basics of Graphics Designing 

 Graphic Designing :

Graphic design is a skill where professionals create visual content to communicate messages. 
By applying visual hierarchy and page layout techniques, designers use typography and 
pictures to meet users’ specific needs and focus on the logic of displaying elements in 
interactive designs, to optimize the user experience. 

Graphic design is an important tool that enhances how you communicate with other people. 
It serves to convey your ideas in a way that is not only effective but also beautiful. 

It conveys a message of credibility and Professionalism : 

As mentioned earlier, graphic design plays a significant role in decision-making. Companies 
that invest in quality graphic design are perceived to be more trustworthy. Presentation and 
perception can make or break a business. 

 The public is usually looking for signs of professionalism to convince them that your business 
can be trusted. One such example is the way that you present yourself.  

It’s important to present yourself in the best possible way by investing in a quality appearance 
of yourself (as with your business).  

It summarizes an Idea : 

Great graphic design summarizes these ideas in a way that’s pleasing to the eye. Persons may 
not be willing to read a document that is trying to convince them to purchase your product, 
but they will be willing to have a look at an image that serves the same purpose. Additionally, 
graphic design needs to be consistent.  

All representations of your brand should be visually similar to build trust and ensure that your 
brand is recognizable. Great graphic design gives you this effective consistency. 

It makes You Self-Dependent : 

Great graphic design allows you to make a positive first impression on the viewer. Human 
beings form initial opinions in a matter of seconds.  

On the other hand, it takes a lot more time to have a change of heart after a first impression 
is made.  

Aesthetically pleasing, professionally designed graphics will cause other persons to form 
positive opinions about your product, service, or brand. Consequently, you or your business 
can be self-dependent. 
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 Industrial Scope :

Graphics designing is involved and has a vital scope in almost every industry. It has made a 
permanent place in various industries. Some of the uses of graphics designing have been 
mentioned below :  

 Custom Logo :

A custom logo establishes credibility by creating brand recognition and firmly positions your 
company within the marketplace. A Logo is the first impression about a business or 
organization.  

It should reflect the main theme of the organization and should match the vision statement 
or the motto of the organization. 

 While there are many factors in building an impactful logo and visual identity, a major 
influence on your logo’s success is its color scheme. Certain color combinations create distinct 
perceptions and express emotions. Examining the market trends in your industry and 
understanding to which colors your customers respond, may make big differences. 

 Advertising :

Considering the psychological effects that your branding has on prospects, your 
advertisements need to follow a similar set of guidelines. Among a sea of expertly crafted ads, 
a poorly designed advert will easily become overlooked as noise.  

The chances that your ad will convert prospects without a hero image, strong graphic 
elements, and a clear call to action are required. In advertising or any form of print or digital 
communications, your brand’s essence speaks louder than words.  

 Marketing Collateral :

Graphic design optimizes your marketing efforts across all channels and is key to building a 
professional brand. Being consistent in your marketing collateral allows your brand to be easily 
recognizable, and allows your customers and clients to quickly get familiar with what your 
company has to offer.  

The comfortability that clients and customers get through consistent marketing will ultimately 
lead to credibility. Your brand should have a strong visual foundation to communicate its 
confidence in its offerings and expertise.  

This allows customers to engage with your business more frequently, in turn leading to 
stronger customer relationship management (CRM). 
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 Presentations :

To keep an audience engaged throughout a new presentation or pitch, you will need 
strategically structured and designed slides. This will be your effective strategy to win the 
crowd over if paired with a smooth verbal delivery. Telling your story with enticing graphics 
that support your product or service benefits in selling your work. Be sure that the flow of the 
presentation is clear and concise with hard start/stops to denote a new topic or chapter. 

 Social Media :

By using graphic design, you can establish a consistent brand footprint across all social media 
platforms. Create an account on platforms that you feel your customers use most often. Try 
Facebook, LinkedIn, Instagram, Google Plus, and Twitter, just to name a few. Using custom-
branded graphics in your posts will tie your digital branding to your physical marketing 
collateral, leading to a cohesive brand identity.   

Branding your graphics lets your audience become more interested in your business and 
curious to see what else will be posted in the future and therefore be more inclined to follow 
you on social media. 

 Graphic Designer Career Options :

Graphic designers are creative individuals who use text and images - either computer-
generated or hand-drawn to express ideas. They work largely in marketing, advertising, and 
publication - collaborating with writers, art directors, and sales professionals.  

The common requirements for graphic designers may be a bachelor's degree (or training) in graphic 
design, strong computer skills, and a diverse portfolio. 

 Some career choices for graphics designers are mentioned below: 

UX / Web Designer : 

A UX designer (User Experience Designer) emphasizes how individuals experience and interact 
with products, apps, or websites. A web developer is responsible for both the front-end visual 
appeal of a website as well as its back-end functionality. 

Art Manager : 

An art manager manages a design staff to create cohesive visual designs for print or digital 
publications, movie and television promotions, product marketing, and more.  

Graphic designers who excel at distilling large concepts into a visual product and who can 
communicate their vision to others may find the role of art manager/supervisor to be a natural 
next step. 
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Layout Artist and Book Designer : 

Layout artists work with software such as InDesign or PageMaker to place together images in 
a bigger design. Layout artists rely on solid artistic skills to balance compositions and 
communicate ideas. Book designers develop both front covers and interior layouts of books 
and manganese etc. 

Creating the interior of books is called typesetting, though instead of putting together each 
letter of type on a printing press, modern book designers rely on software programs such as 
InDesign or Quark. 

Marketing Manager : 

A graphic designer with an affinity for the business side of promotions may find the role of 
marketing manager a good fit. Marketing managers work with sales staff, art directors, and 
other management to guide product development, promotions, and sales. Familiarity with 
various marketing media is important for a marketing manager, understanding market trends 
and the ability to lead a diverse team and delegate roles is required.  

Multimedia Artist and Animator : 

A career move for a graphic designer may be a multimedia artist and animator. Similar to a 
graphic designer, a multimedia artist and animator uses both hand-illustrated and computer-
generated images to produce a final product, the distinction, however, is that this final product 
is animated rather than static. 

Multimedia artists and animators design for video games, movies, or television, usually 
specializing in their chosen area. 

Trainers : 

Graphic design is a creative and dynamic profession. To prepare the next generation of graphic 
designers, institutions and organizations need instructors with experience, insight and an 
interest in helping new people learn graphic design. 

 While the work of graphic designers is often to create the next great design, a graphic design 
trainer is more involved in helping to support the next great designer. 

 For designers who find themselves more interested in the human side of design, trainer can 
become a fulfilling role. 

 Describe graphic software & Adobe Photoshop :

 Adobe illustrator

 Corel draw

 adobe in design
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Graphics Software : 

Adobe Photoshop is software that is extensively used for raster image editing, graphic design, 
and digital art. It allows the use of layering concepts to allow for depth and flexibility in the 
design and editing process, as well as provide powerful editing tools, that when combined, 
are capable of doing just anything. 

Adobe Illustrator is an application program used on Windows and MacOS that helps to create 
illustrations, drawings, and artwork. Illustrator allows a user to create everything from a single 
element to the entire composition. Designers use Illustrator to create logos, patterns, posters, 
symbols, icons, etc. 

CorelDraw is a software program for editing vector graphics. Developed by an Ottawa-based 
software company, allows users to do things like add special effects such as borders to images, 
in addition to allowing for contrast adjustment, color balancing, and more.  

Furthermore, it has great options for text formatting and decoration. 

InDesign is a sophisticated page layout program. You can use it to create professional-looking 

documents, including newsletters, books, and magazines. You can also use it to create 

documents for distribution on a tablet such as an iPad and even documents that include 

interactivity or videos.  
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It has evolved into a tool that lets you publish content to just about any device or in print. For 

example, using InDesign you can create a document and distribute content in print and then 

add hyperlinks and video and export it to PDF or EPUB formats. 

 Installation of software:

The installation of the software is easy and described in the following section. 

 Adobe :

The installation process may vary from version to version but is straightforward. We can Install 

Adobe Illustrator, Photoshop, and InDesign through Adobe Creative Cloud or we can install 

separate applications using the downloaded package. After you’ve downloaded the setup, 

Follow the steps below: 

Step 1: Open the setup through “Autoplay” as can be seen in the figure. 

Step 2: Select the software you want and press Continue, You can also select the installation location 

from the green box in the below figure. 

Step 3: After the installation is done, all the software will be available for use. 
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 CorelDraw :

Just like any software you’ll need a setup for CorelDraw to install. After you have the setup 

click on the setup as shown in the figure below: 

Step 1: After the setup has started, you’ll be prompted to enter your name and serial key which 

you’ll get with the setup.  

You can then just follow the steps and the application will be available for use. 
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 Introduction to Adobe Photoshop :

Adobe Photoshop is the software that is extensively used for raster image editing, graphic 

design, and digital art. Adobe Photoshop is computer application software used to edit and 

manipulate digital images.  

(Photoshop was developed in 1987 by the American brothers Thomas and John Knoll, who 

sold the distribution license to Adobe Systems Incorporated in 1988). 

 Raster Image :

In computer graphics and digital photography, a raster graphic is a dot matrix data structure 

that represents a generally rectangular grid of pixels.  

 Vector:

Vector graphics are computer graphics images that are defined in terms of points on a 

cartesian plane, which are connected by lines and curves to form polygons and other shapes. 

 An example is given in the below image: 
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 Applications of Photoshop :

We can use Adobe Photoshop to retouch our scanned or digital photographs. We can improve 

the color tone and brightness of the pictures into a fresh style. We can also remove the 

unwanted dots using the blur tool, photo filter, and color lookup. 

 In Adobe Photoshop, we can remove or change the backgrounds of our photographs. 

Changing the color of clothes, hair, and eyes is very simple when you use this software. 

 We can add a person to the photograph and make it look like an original one. Adobe 

Photoshop helps us to retouch, sharpen, and enhance photos in high quality. 

 Basic tools in Photoshop :
 Selection Tools :

Adobe Photoshop also offers a number of selection tools: Quick Mask, Rectangular Marquee, 

Elliptical Marquee, Lasso, Polygonal Lasso, Magnetic Lasso, and Magic Wand. 

 Quick Mask mode :

To switch from Standard mode to Quick Mask mode, press the Q button. Paint over the areas 

to be selected with a hard-edge Brush (in Quick Mask mode the selected area is highlighted 

in semi-transparent red), then switch back to Standard mode by pressing the Q button again. 

 Rectangular Marquee :

The Rectangular marquee and Elliptical marquee tools are hidden in the Toolbox under the 

same icon can be seen in the below Figure. The icon on the Toolbox displays the last tool used. 

 To open the floating menu, right-click on the arrow in the lower right corner of the 

displayed icon.  
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This tool selects rectangular and square areas. To select a rectangular area, you should: 

Step 1. Activate the Rectangular marquee tool by clicking on the icon The Rectangular marquee 

tool, or (if the rectangular marquee was not the last tool applied) select it from the floating 

window.  

Step 2. Bring the mouse cursor to the point of the image where the corner of an imaginary 

rectangle should be, and press the left mouse button. 

 Step 3. Keeping the left button pressed, move the cursor diagonally to the opposite corner 

and release the button.  

To select a square area of the image, make a selection keeping the Shift key pressed. Take into 

account that if you already have a selected area the new selection will be added to the 

previous one. To avoid it you should press the Shift key only when you start selecting a new 

area. 

 Elliptical marquee:

This tool selects ellipses and circles. To select an elliptical area, you should : 

Step 1. Select the Elliptical marquee tool from the Toolbox by clicking on the icon The Elliptical 

marquee tool, or (if the Elliptical marquee was not the last tool applied) select it from the 

floating window.  

Step 2. Bring the mouse cursor to the point of the image where the corner of an imaginary 

rectangle with an inscribed ellipse should be, and press the left button. 

 Step 3. Keeping the left button pressed, move the cursor diagonally to the opposite corner 

and release the button.  
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To select a circular area of the image, make a selection keeping the Shift key pressed. Take into 

account that if you already have a selected area the new selection will be added to the 

previous one. To avoid it you should press the Shift key only when you start selecting a new 

area.  

If you keep the Alt (Option in Mac) key pressed when selecting an elliptical or a rectangular 

area, the selection is generated from the center to the borders, not from one corner to 

another. 

The Lasso, Polygonal Lasso, and Magnetic Lasso tools are hidden in the Toolbox under one and 

the same icon as can be seen in the below Figure.  

The icon on the Toolbox displays the last tool selected. To open the floating menu right-click 

on the arrow in the lower right corner of the displayed icon.  

 Lasso :

The tool allows for creating freehand selections. To make a freehand selection you should : 
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Step 1. Select the Lasso tool from the Toolbox by left-clicking on the icon Lasso tool, or (if Lasso 

was not the last tool applied) select it from the floating window.  

Step 2. Bring the mouse cursor to the object that must be selected and outline it keeping the 

left button pressed.  

 Polygonal Lasso :

The tool makes freehand selections, but its contour is made up of straight segments. 

 To make a selection you should : 

Step 1. Select the Polygonal Lasso tool from the Toolbox by clicking on the icon The Polygonal 

Lasso tool, or (if Polygonal Lasso was not the last tool applied) select it from the floating 

window.  

Step 2. Bring the cursor to any point near the object to be outlined and press the left mouse 

button - it'll be the first point of the contour.  

Step 3. Move the cursor to the next point of the contour not far from the first one and left-

click it again. The program will automatically draw a straight line between the two points. 

Step 4. Keep putting points in this way until the whole object is outlined and close the contour. 

 Magnetic Lasso :

This tool makes a freehand selection. 

When you use Magnetic Lasso, you do not need to follow the contour of the object precisely. 

If the object stands out against the background the border of the selected area will be traced 

automatically as you move the cursor along the object. To select an area using a Magnetic 

lasso you should: 

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 16 

Step 1. Select the Magnetic Lasso tool from the Toolbox by clicking on the icon The Magnetic 

Lasso tool, or (if Magnetic Lasso was not the last tool applied) select it from the floating 

window. 

Step 2. Bring the mouse cursor to the border of the object that you need to be selected. 

Step 3. Press the left button and start dragging the cursor along the object. Pay attention to 

fastening points that appear as you outline the object and when you make a click. If a fastening 

point is irrelevant, you can remove it by pressing the Delete key and returning to the previous 

fastening point to continue outlining the object. 

 Step 4. Close the contour, that is join the first fastening point with the last one by bringing the cursor 

to the first point or by making a double-click. 

 Magic Wand :

This tool selects a consistently colored area. You can set Tolerance in the Options palette of 

the Magic Wand tool. The higher the value, the more colors will fall into the selected area. 

The Tolerance value ranges from 0 to 255.  

At Tolerance equal to 0 the selected area will be represented only by one color, at Tolerance 

equal to 255 - all colors of the image will be selected, that is the whole image. 

To select a consistently colored area, you should: 
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Step 1. Select the Magic Wand tool in the Toolbox by clicking the icon The Magic Wand tool. 

Step 2. Bring the cursor to the pixel of the image that must be included in the selection and 

left-click it. As a result, an outline appears around the pixel. It includes the color of the image 

similar to the color of the selected pixel according to the specified Tolerance value. 

 These selection tools are efficient due to the flexibility of their usage: you can add to,

subtract from, or intersect a selection.

 To add an area to the previous selection you should press the Shift key before you use a

selection tool and, keeping it pressed, make a new selection.

 To subtract an area from the previous selection you should press the Alt (Option in Mac)

key before you use a selection tool and, keeping it pressed, make a new selection.

 If you press Shift and Alt (Shift and Option in Mac) keys simultaneously you obtain an

intersection of the old and new selections.

 Burn Tool :

 The burn tool is present in the toolbox as shown below; the shortcut is “o” to use the tool. As can be 

seen in the below Figure.  

The top bar properties help in changing the tool Behaviour, configure the properties, and start 

working as can be seen in the below Figure. 
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 Using Burn Tool :

With the Burn tool, you can darken the pixels in the location of the brush stroke. This makes 

the background color darker on the area of the brush stroke. 

In Photoshop Components, you could lighten or darken an area of a picture utilizing the Dodge 

as well as Burn tools, respectively as can be seen in the below Figure. You can specify the size 

as well as the softness of your tool by just choosing from among the several brush pointers.  

You can also restrict the adjustment to various tonal ranges in your photo-- shadows, 

midtones, or highlights. You likewise could adjust the amount of modification that's applied 

by defining a direct exposure percentage.  

Choose either the Dodge (to lighten) or Burn (to darken) tool from the Tools panel in Edit Full 

mode. Press Shift + O to cycle via the Dodge, Burn, and also Sponge tools. 

1- Select a brush from the Brush Preset Picker drop-down panel and also change the

brush size, if necessary. Larger, softer brushes spread the dodging or burning effect

over a bigger area, making mixing with the bordering area less complicated.

2- From the Range pop-up checklist, select Shadows, Midtones, or Highlights. Select

Shadows to darken or lighten the darker areas of your image. Select Midtones to adjust

the tones of average darkness. Select highlights to make the light area lighter or darker.

3- Choose the quantity of improvement you wish to apply with each stroke by

readjusting the Exposure setup. Beginning with a reduced percentage to far better

control the quantity of darkening or lightening. Direct exposure is similar to the opacity

setting that you utilize with the Brush tool.

4- Paint over the locations you want to lighten or dim. If you don't like the results, press

Ctrl + Z (cmd + Z on the Mac) to reverse.
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 History :

The History Panel is a tool that creates a chronological top-down view of everything you do in 

your working session in Photoshop. To access the History Panel, choose Window > History, as 

can be seen below in Figure, or click the History Panel tab if it’s already activated in your 

workspace (highlighted in the Featured image). 

Every move you make, from brush strokes to selections, is recorded and referred to as a 

History State or State for short, and each State appears in the panel. We can use this list of 

History States to, as I like to say, ‘time travel’ without the need for a flux capacitor.  

As we angrily spam our Ctrl + Z (Windows) or + Z (Mac) after we’ve made a dreadful mistake, 

we’re actually going back state by state to a time when we were happy with our work, and 

from that previous State, we can start anew. 

A more thoughtful, timid, and alternative approach would be to click on a specific State within 

the History Panel list itself and continue from there. Let’s face it, though, we all like to spam 

our “ctrl + Z” shortcuts, and it’s not a bad thing, an example of History can be seen in Figure 

3.8 Where the Brush tool is used multiple times on an image.  
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 Pen Tool :

Photoshop provides multiple Pen tools to suit your use cases and creative style: 

 The Curvature Pen tool lets you intuitively draw curves and straight segments.

 The Standard Pen tool lets you draw straight segments and curves with great precision.

 The Freeform Pen tool lets you draw paths as if you were drawing with a pencil on a piece

of paper.

 The Magnetic Pen options let you draw a path that snaps to the edges of the defined areas

in your image. The Content-Aware Tracing tool lets you automate the process for tracing

images Use the Shift + P key combination to cycle through the tools in the Pen group as

can be seen in the below Figure.

 Draw straight line segments :

The simplest path you can draw with the standard Pen tool is a straight line, made by clicking 

the Pen tool to create two anchor points. By continuing to click, you create a path made of 

straight-line segments connected by corner points as can be seen in the below figure. 
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Select the Pen tool. 

 Position the Pen tool where you want the straight segment to begin, and click to define

the first anchor point (do not drag).

 Click again where you want the segment to end (Shift-click to constrain the angle of the

segment to a multiple of 45°).

 Continue clicking to set anchor points for additional straight segments.

 The last anchor point you add always appears as a solid square, indicating that it is

selected.

 Previously defined anchor points become hollow, and deselected, as you add more anchor

points.

 Complete the path by doing one of the following :

1- To close the path, position the Pen tool over the first (hollow) anchor point. A small

circle appears next to the Pen tool pointer when it is positioned correctly. Click or drag

to close the path.

2- To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere

away from all objects.

3- To leave the path open, you can also select a different tool

 Content-Aware Tracing Tool :

The Content-Aware Tracing Tool is being introduced as a Technology Preview in the October 

2020 release of Photoshop and lets you create vector paths and selections by simply hovering 

over the edges of your image and clicking. 

 You can enable the Content-Aware Tracing Tool in Preferences > Technology Previews and 

then restart Photoshop. 

Try out the Content-Aware Tracing Tool by following the below five simple. 

 Steps: 1- From the Pen tools group, select the Content-Aware Tracing Tool. 
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Step 2 - Hover the cursor over the edge of an object to highlight it. 

Step 3 - Click on the highlighted section to create a path. 

Step 4 - To add to the path, hover over an adjacent edge to highlight a new section and hold 

the Shift key while clicking to extend the path. The pink line that appears indicates that you're 

adding a new section to the existing path. 

Step 5 - To delete an area from the path, hold down the Alt key (Windows) or Option key (Mac) 

while you click. You can also click and drag in a direction to remove larger sections.  
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 Details :

While adjusting the Detail slider, Photoshop displays a preview of the edges that Photoshop 

sees. Moving the slider to the right increases the amount of edges Photoshop detects and 

moving to the left decreases the number of detected edges.  

 Tracing :

Tracing modes (Detailed, Normal, and Simplified) adjust how detailed or textured the image 

is before processing the tracing. 

 Smudge :

The Smudge tool simulates the effect you see when you drag a finger through wet paint. The 

tool picks up the colour where the stroke begins and pushes it in the direction you drag.  

1- Select the Smudge tool.

2- Choose a brush tip and options for the blending mode in the options bar.

3- Select Sample All Layers in the options bar to smudge using colour data from all visible

layers. If this is deselected, the Smudge tool uses colour from only the active layer.

4- Select Finger Painting in the options bar to smudge using the foreground colour at the

beginning of each stroke. If this is deselected, the Smudge tool uses the color under

the pointer at the beginning of each stroke.

5- Drag in the image to smudge the pixels.
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 Crop Tool :

Cropping is the process of removing portions of a photo to create focus or strengthen the 

composition. Use the Crop tool to crop and straighten photos in Photoshop. The Crop tool is 

non-destructive, and you can choose to retain the cropped pixels to optimize the crop 

boundaries later.  

The Crop tool also provides intuitive methods to straighten a photo while cropping. 

For all operations, visual guides provide an interactive preview. When you crop or straighten 

photos, real-time feedback helps you visualize the final result.  

 Crop a Photo :

1- From the toolbar, select the Crop Tool. Crop borders are displayed on the edges of the

photo.

2- Draw a new cropping area or drag the corner and edge handles to specify the crop

boundaries in your photo.

3- (Optional) Specify the Crop options using the Control bar. (Reference in the below

figure)

A. Aspect Ratio Menu B. Swap Width and Height values C. Overlay Options

Choose a ratio or size for the crop box. You can also choose a preset, enter your own, or 

even define your preset values for later use. 

 Overlay Options :

Choose a view to display overlay guides while cropping. Guides such as Rule of Thirds, Grid, 

and Golden Ratio are available. To cycle through all the options, press O. 

 Crop Options :

Click the Settings (gear) menu to specify additional crop options. 

 Use Classic mode :

Enable this option if you want to use the Crop tool in Photoshop CS5. 

 Auto Center Preview :

Enable this option to place the preview in the center of the canvas. 
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 Show Cropped Area :

Enable this option to display the area that is cropped. If this option is disabled, only the final 

area is previewed. 

 Enable Crop Shield :

Use the crop shield to overlay the cropped areas with a tint. You can specify a color and 

opacity. If you Enable Auto Adjust Opacity, the opacity is reduced when you edit the crop 

boundaries. 

 Delete cropped pixels :

Disable this option to apply a non-destructive crop and retain pixels outside the crop 

boundaries. Non - destructive cropping does not remove any pixels.  

You can later click the image to see areas outside current crop borders. 

 Enable this option to delete any pixels that are outside the crop area. These pixels are lost 

and are not available for future adjustments.  

 Blur Tool :

1- In Photoshop, go to Filter > Blur Gallery as can be seen below figure, and select Iris

Blur.

2- Click the pin at the center of the ring and place it on your focal point.

3- Click and drag single points to elongate the ellipsis or drag the outer line to resize the

blur area.

4- Click and drag the dots inside the blur preview ring to adjust the size of the blur

transition area.

5- Adjust the round blur dial to control the amount of blur applied.

6- When you’re finished, press Enter or click OK at the top of the Blur Gallery window.
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 Dodge and Sponge tool :

 Dodge Tool :

There are three Ranges: Shadows, Mid tones, and Highlights. Each choice will only affect the 

area falling into your category choice. The Exposure slider, with values ranging from 1% to 

100%, sets the intensity of the effect. The default is 50%. What this means is that, if Mid tones 

are set to 50%, then only the Mid tones will be darkened or lightened to a maximum of 50%. 

 Sponge Tool :

There are two mode choices: DE saturate and Saturate. DE saturate reduces the colour 

intensity and Saturate increases the colour intensity of the area being painted. Flow is a bit 

different .The value ranges from 1% to 100% and refers to how quickly the effect is applied. 

 Popular File Formats in Photoshop :

Many file formats use compression to reduce the file size of bitmap images. Lossless 

techniques compress the file without removing image detail or colour information; lossy 

techniques remove detail. The following are commonly used compression techniques: RLE 

(Run Length Encoding) Lossless compression; supported by some common Windows file 

formats. 

 LZW (Lempel -Zif-Welch) :

Lossless compression; supported by TIFF, PDF, GIF, and PostScript language file formats. Most 

useful for images with large areas of single colour. 

 JPEG (Joint Photographic Experts Group) :

Lossy compression; supported by JPEG, TIFF, PDF, and PostScript language file formats. 

Recommended for continuous-tone images ,such as photographs.JPEG uses lossy 

compression. To an option from the quality menu, drag the quality pop-up slider, or enter a 

value between 0 and 12 in the specify image quality,  

Choose Quality text box. For the best printed results, choose maximum-quality 

compression.JPEG files can be printed only on Level 2 (or later) PostScript printers and may 

not separate into individual plates.  
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 CCITT :

A family of lossless compression techniques for black-and-white images, supported by the PDF 

and PostScript language file formats. (CCITT is an abbreviation for the French spelling of 

International Telegraph and Tele-keyed Consultive Committee.) 

 ZIP :

Lossless compression; supported by PDF and TIFF file formats. Like LZW, ZIP compression is 

most effective for images that contain large areas of single colour. 

 Home Screen :

The Home Screen in Photoshop Elements appears after opening Photoshop Elements 2019 or 

later. This screen replaces the Welcome Screen in Photoshop Elements from older software 

versions. The Home Screen in Photoshop Elements contains auto-generated photo and video 

collages and slideshows from imported media.  

It also lets you find new editing projects, get inspiring ideas, open different workspaces, open 

recent files, and get help. 

The Search bar at the top of the Home Screen in Photoshop Elements lets you search and find 

help files and tutorials. 

 To search, enter the desired text in the Search bar and then press your keyboard’s “Enter” 

key. Matching results appear via thumbnails and hyperlinks in the Home Screen. 

 To access the help documentation, click a thumbnail or hyperlink to open the page in your 

web browser. To return “Home” in the Home Screen, click the “Home” link in the breadcrumbs 

area in the upper left corner of the screen.  
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 Workspace :

A workspace is a preset lay out for the various elements that make up Photoshop's interface. 

Workspaces determine which of Photoshop's panels are displayed on your screen and how 

those panels are arranged. 

 A workspace can also change which tools are available in the Toolbar and how the Toolbar is 

organized. Workspaces may include custom menu items in the Menu Bar, and even custom 

keyboard shortcuts .Any or all of these elements can be included and saved as part of a 

workspace. 

Workspaces give us a way to customize Photoshop’s interface for specific tasks, and to better 

match the way we work. Photoshop includes far too many panels to fit them all on your screen 

at once, so it's important that we limit the panels to just the ones we actually need. 

 A photographer, for example, will use certain panels for image editing and retouching. A 

digital painter, on the other hand, will need different panels, ones for choosing brushes and 

colours. Other tasks, like web and graphic design, video editing, or working with type and 

typography, all use specific panels.  

A workspace streamlines the interface for the task at hand, keeping your screen free of clutter 

and helping you work more efficiently.  

 Photoshop's default workspace :

By default, Photoshop uses a workspace known as Essentials as can be seen in Figure 3.16. If 

you've never chosen a different workspace, you're using the Essentials workspace. It's also the 

workspace we use in our tutorials. 

 Essentials is a general-purpose workspace, suitable for many different tasks. It includes some 

of Photoshop's more commonly-used panels, like Layers, Adjustments and Properties, along 

with the Colour and Swatches panels (flowers photo from Adobe Stock). 
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 The default panels :

Let's take a closer look at the default panels. As we learned in the Managing Panels tutorial, 

Photoshop's panels are located in columns along the right of the screen.  

The libraries panel, new in Photoshop CC, gets its own column on the far right. Panels we use 

the most (Layers, Properties, Colour, etc.) are found in the main column in the middle. And on 

the left is a narrow column that holds the History and Device Preview panels.  

By default, panels in the left column are collapsed into icons (what Adobe calls iconic view). 

You can expand a panel that's in iconic view by clicking its icon.  

 Properties of Different tools :

 Tools in the View group of the Expert mode toolbox :
 Zoom tool (Z) :

Zooms in or zooms out your image. The related tools shown in the Tool Options bar are Zoom 

In and Zoom Out. For more information about the Zoom tool, see Zoom in or out. 

 Hand tool (H) :

Moves your photo in the Photoshop Elements workspace. You can drag your image using this 

tool.  

 Tools in the Select group of the Expert mode toolbox :
 Move tool (V) :

Moves selections or layers. 

 Rectangular Marquee tool (M) :

Selects an area in your image in a rectangular box. Hold the Shift key to make the selection a 

square. 
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 Elliptical Marquee tool (M) :

Selects an area in your image in an elliptical shape. Hold the Shift key to make the selection a 

circle. 

 Lasso tool (L) :

Selects an area in your image in a free-form shape.

 Magnetic Lasso tool (L) :

Selects part of an image by selecting the high-contrast edges around a shape. 

 Polygonal Lasso tool (L) :

Draws straight-edged segments of a selection border. 

 Quick Selection tool (A) :

Makes a selection based on color and texture similarity when you click or click-drag the area 

you want to select. 

 Selection Brush tool (A) :

Selects the area where you paint with the brush. 

 Magic Wand tool (A) :

Selects the pixels with similar colors in a single click. 

 Refine Selection Brush tool (A) :

Adds or removes areas to and from a selection by automatically detecting the edges. For more 

information on this tool, see Edit and refine selections. 

 Auto Selection tool (A) :

Automatically makes a selection when you draw a shape around the object you want to select. 

 Tools in the Draw group of the Expert mode toolbox :

 Brush tool (B) :

Creates soft or hard strokes of color. You can use it to simulate airbrush techniques. 
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 Impressionist Brush tool (B) :

Changes the existing colors and details in your image so your photo looks like it was painted 

using stylized brush strokes. 

 Colour Replacement tool (B) :

Simplifies replacing specific colours in your image. 

 Eraser tool (E) :

Erases the pixels in the image as you drag through them. 

 Background Eraser tool (E) :

Turns color pixels to transparent pixels so that you can easily remove an object from its 

background.  

 Magic Eraser tool (E) :

Changes all similar pixels when you drag within a photo. For more information, see Use the 

Magic Eraser tool.  

 Paint Bucket tool (K) :

 Fills an area that is similar in colour value to the pixels you click. 

 Pattern tool (K) :

 Applies a fill or a pattern to your image, instead of using one of the brush tools. 

 Gradient tool (G) :

Fills in an area of image by a gradient. For more information, see Apply a gradient. 

 Colour Picker tool (I) :

Copies or samples the colour of an area in your photo to set a new foreground or background 

colour. 

 Custom Shape tool (U) :

Provides different shape options for you to draw. When you select the Custom Shape tool, you 

can access these shapes in the Tool Options bar. 

The other shape-related tools available in the Tool Options bar are: 
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Rectangle  

Rounded Rectangle Ellipse 

Polygon Star Line  

Selection  

 Type tool (T)  :

Creates and edits text on your image.  

The other type-related tools available in the Tool Options bar are: 

Vertical Type Horizontal Type Mask Vertical Type Mask Text on Selection Text on Shape & Text 

on Custom Path. 

 Pencil tool (N) :

Creates hard-edged freehand lines. 

 Panels and Panel Location :

Panels are available in both Photoshop Elements and Elements Organizer; however, they 

behave a little differently in each.  

Panels help you manage, monitor, and modify images. Some panels have menus that provide 

additional commands and options. You can organize panels in the basic and custom 

workspaces in Expert mode. 

 You can store panels in the Panel Bin to keep them out of your way, but easily accessible. 

 Panel menus :

Some commands appear in both the panel menu and the menu bar. Other commands are 

exclusive to panel menus. Click panel menu to view the different commands in each panel. 
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 Work with panels :

Panels contain features, information, or functionality, in logical groups, for fast and easy 

access. The Panel Bin is on the right side of Photoshop Elements. It displays tabs and panels, 

depending on the mode you are in, or the kind of elements you want to work with. The Panel 

Bin displays:  

Quick mode: lists the quick-mode effects that can be applied to a photo Guided mode: lists all 

the guided-mode edits that you can apply to a photo Expert mode: lists the options for a 

selected panel (Layers, Effects, Graphics, or Favourites) 

 Panels in the Expert mode :

In the Expert mode, panels can be displayed in two ways - Basic Workspace, and Custom 

Workspace. 

 Basic Workspace :

By default, the available workspace displayed is the Basic Workspace. In this view, buttons for 

the most frequently used panels are placed in the taskbar.  

The buttons in this workspace are Layers, Effects, Graphics, and Favourites . For example, 

clicking the Layers button displays all the layers-related options. To view all the other available 

tabs, or close open tabs, click More. 

 Custom Workspace :

To view panels in a tabbed layout in the Panel Bin, click the arrow next to More, and select 

Custom Workspace. Click More to view a list of all the available tabs, and select one from the 

pop-up list. The selected tab is displayed.  

You can keep the frequently used panels open in the custom workspace. Group panels 

together or dock one panel at the bottom of another panel. 

 You can drag title bar of the tab and drop it in the tabbed layout, or drag-and-drop the tabs 

dialog into the tabbed layout.  

 Import content to Photoshop :

In Photoshop, you can choose to open an image to work with or import content into a 

document already. Choose file -> Place to import AI,EPS,PDP, or PDF files. These files import 

into a new layer in the that’s open document, and you can then use tools to manipulate the 

imported content, as shown in the figure. 
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 Export content from Photoshop :

Because Photoshop can export paths in a document to Illustrator (in an AI file), your work in 

Photoshop is easy to manipulate after you open it with Illustrator. 

You have another option, though: Export your Photoshop file by using the Zoomify feature. 

This useful feature can export a large file to a smaller, more compact SWF file. This file can be 

easily sent by e-mail and opened using the free Flash Player, which almost everyone already 

has installed. 

To use Zoomify, follow these steps: 

Click Folder in the Output Location section of the Zoomify dialog box and choose a folder 

location for your SWF file. 

Choose the quality and size and then click OK. 

The Zoomify Preview window appears. Use this window to zoom in to see detail. 

You can then retrieve the files that were created in your destination folder and post them 

online or attach them to an e-mail message. 

 Save files for Web and Print :

One of the more critical functions that Photoshop offers is the Save for Web/ Devices feature. 

Why use it? While you could just save your file in a standard method, such File / Save As, the 

Save for Web/Devices feature does crucial three things. 

It optimizes the file dimensions (for example: 150 px X 150 px) allowing it to fit into web pages 

cleaner and look better and less distorted. 

 It optimizes the file size (for example: 23 kb) allowing it to download faster. 

It saves in the RGB (or monitor) format as opposed to the CMYK (print) format. This tool works 

great for outputting Twitter icons, Facebook profile pics, product files, blog images and source 

files for favicons. 

To get started, you’ll need to go to File/Open to open your file. It can be in any format jpg, gif, 

psd , png or others. As long as Photoshop can open it, you can output it for the web as shown 

in below figure  

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 35 

Go to File / Save for Web/Devices and click. It is about halfway down the drop-down menu. 

This process doesn’t change your original file at all. You are creating a new file. 

 Once you complete this tutorial and return to your original image in Photoshop, you’ll need 

to save that file if you’ve made any changes to it. It’s important to name your new image 

different than your original one. Often simply adding web to the file name will work well. 

Each of the three jpg options (High, Medium, Low) as can be seen in below figure , have preset 

quality settings – which can be manually adjusted. If you are viewing at 100% you can decide 

what quality you need. To adjust the level of zoom, see Step 5. 

 The image will look the same online as it does in the preview window. If you chose anything 

other than jpg you can skip this step.  

Once you have made the necessary adjustments you are ready to save the file. Click “Save” as 

can be seen in below Figure and choose the folder and file name you want for this new image. 
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 Presets :

Presets are a collection of edits that are recorded as a batch and can be applied to an image 

(or multiple images) with just one click. 

The Preset Manager lets you save or load your presets for contours and tools. Each set of 

presets has its own file extension and default folder. Optional preset files are available inside 

the Presets folder in the Photoshop application folder. 

To open the Preset Manager, choose Edit > Presets > Preset Manager. Choose a specific Preset 

Type from the Preset Type menu.  

To delete a preset in the Preset Manager, select the preset and click Delete. Use the Reset 

command to restore the default presets. 

You can adjust the way presets are displayed by clicking the Preset Manager's gear icon and 

choosing from the display modes listed: 

Text Only :  

Displays the name of each preset item.  

Small Thumbnail or Large Thumbnail : 

Displays a thumbnail of each preset item.  

Small List or Large List :  

Displays the name and thumbnail of each preset item. 

Brushes : 

You can create brushes that apply paint to images in a variety of ways. You select an existing 

preset brush, a brush tip shape, or create a unique brush tip from part of an image. You choose 

options from the Brush Settings panel to specify how the paint is applied. 

Brush Settings panel overview : 
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The Brush Settings panel lets you modify existing brushes and design new custom brushes. 

The Brush Settings panel contains the brush tip options that determine how paint is applied 

to an image. The brush stroke preview at the bottom of the panel shows how paint strokes 

look with the current brush options (see in below figure).  

A. Locked/Unlocked B. Selected brush tip C. Brush stroke preview D. Brushes panel

Installing brushes and brush packs

You can import a wide variety of free and purchased brushes—for example, Kyle's 

Photoshop brush packs into Photoshop. (see in below figure) Follow these steps:  

1- In the Brushes panel, from the flyout menu, choose Get More Brushes. Alternatively,

right click a brush listed in the Brushes panel and select Get More Brushes from the

contextual menu.

2- Download a brush pack. For example, download Kyle's "Megapack".

3- With Photoshop running, double-click the downloaded ABR file.

The brushes you added are now displayed in the Brushes panel. 
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Fonts: A font is a complete set of characters—letters, numbers, and symbols—that share a 

common 

And styles, such as 10-pt Adobe Garamond Bold, weight, and width. 

Typeface: Typefaces (often called type families or font families) are collections of fonts that 

share an overall appearance, and are designed to be used together, such as Adobe Garamond. 

Typefaces include many characters in addition to the ones you see on your keyboard. 

Depending on the font, these characters can include ligatures, fractions, and lining figures. 

Installing New font : 

When you open a document that contains fonts that aren't installed on your computer, 

Photoshop automatically fetches and activates those missing fonts as can be seen in figure 

3.28 from Adobe Fonts while you're connected to the internet. 

When you open a document containing type layers, you may see a blue sync icon over some 

of the type layers in the Layers panel indicating an automatic activation of missing fonts from 

Adobe Fonts. As the download finishes, the sync icon is replaced by the standard type layer 

icon.  

You can now use the activated font in your document and also in other applications on your 

computer. 

When you try to edit a type layer with a missing font while the font activation is in progress, 

Photoshop displays a dialog that asks you to replace the missing font with a default font and 

continue editing.  

In the dialog, you can choose any of the following: 

Replace: Select to replace missing fonts with the default font. For Roman text, the default font 

is Myriad Pro Regular.  

Cancel: Select to exit text-editing mode and resume activation of your missing Adobe Fonts. 

Manage missing non-Adobe fonts :  

 Fonts and Typefaces :
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If you have a missing font as can be seen in below figure in your document that is not available 

via Adobe Fonts, Photoshop displays a yellow missing font icon over the type layer on the 

Layers panel. 

 Mixer Brush :

The Mixer Brush simulates realistic painting techniques such as mixing colours on the canvas, 

combining colours on a brush, and varying paint wetness across a stroke. The Mixer Brush has 

two paint wells, a reservoir and a pickup.  

The reservoir stores the final colour deposited onto the canvas and has more paint capacity. 

The pickup will receive paint only from the canvas; its contents are continuously mixed with 

canvas colours. 

1- Select the Mixer Brush tool. (If necessary, click and hold the standard Brush tool to

reveal the Mixer Brush.)

2- To load paint into the reservoir, Alt-click (Windows) or Option-click (Mac OS) the

canvas. Or, choose a foreground colour.

3- Choose a brush from the Brush Presets panel.

4- In the options bar, set tool options.

Current Brush Load Swatch: 

From the pop-up panel, click Load Brush to fill the brush with the reservoir colour, or Clean 

Brush to remove paint from the brush.  

To perform these tasks after each stroke, select the automatic Load or Clean options. 

Preset pop-up menu :  

Applies popular combinations of Wet, Load, and Mix 

settings. 
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Wet: Controls how much paint the brush picks up from the canvas. Higher settings produce 

longer paint streaks as can be seen in the below figure. 

Photoshop Increasing paint wetness Increasing paint wetness 

A. 0%  B. 100%

Load : 

Specifies the amount of paint loaded in the reservoir. At low load rates, paint strokes dry out 

more quickly as can be seen in figure below.  

A. 1%  B. 100%

Mix: Controls the ratio of canvas paint to reservoir paint. At 100%, all paint is picked up from 

the canvas; at 0%, all paint comes from the reservoir. 

 (The Wet setting, however, continues to determine how paints mix on the canvas.) 

Sample All Layers  :  

Picks up canvas colour from all visible layers.\ 
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Additive primaries are the three colours of light (red, green, and blue) that produce all the 

colours in the visible spectrum when added together in different combinations. Adding equal 

parts of red, blue, and green light produces white. 

The complete absence of red, blue, and green light results in black. Computer monitors are 

devices that use additive primaries to create the colour (see in below  Figure).  

Subtractive primaries are pigments, which create a spectrum of colours in different 

combinations. Unlike monitors, printers use subtractive primaries (cyan, magenta, yellow, and 

black pigments) to produce colours through subtractive mixing.  

The term “subtractive” is used because the primary colours are pure until you begin mixing 

them together, resulting in colours that are less pure versions of the primaries. For example, 

orange is created by subtracting magenta and yellow together. Refer to the image below. 

If you’re new to adjusting colour components, it helps to keep a standard colour wheel 

diagram on hand when you work on colour balance. You can use the colour wheel to predict 

how a change in one colour component affects other colours and also how changes translate 

between RGB and CMYK colour models as can be seen in below figure. 

 Colours Primary colours :
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 Camera Raw :

Adobe Camera Raw, which lets you import and enhance raw images, has been a must-have 

tool for professional photographers since its first release in 2003. Applications that support 

Adobe Camera Raw include Photoshop, Photoshop Elements, After Effects, and Bridge. 

 Additionally, Adobe Lightroom is built upon the same powerful raw image processing 

technology that powers Adobe Camera Raw.  

Advance Colour Correction : 

 Histogram and RGB levels:

A histogram is a representation of the number of pixels at each luminance value in an image. 

A histogram that has non-zero values for each luminance value indicates an image that takes 

advantage of the full tonal scale.  

One that doesn’t use the full tonal range corresponds to a dull image that lacks contrast. 

 A histogram with a spike on the left side indicates shadow clipping; a histogram with a spike 

on the right side indicates highlight clipping. 

 Refer to the figure below: 

One common task for adjusting an image is to spread out the pixel values more evenly from 

left to right on the histogram, instead of having them bunched up at one end or the other. A 
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histogram is made up of three ribbons of colour that represent the red, green, and blue colour 

channels. White appears when all three channels overlap. Yellow, magenta, and cyan appear 

when two of the RGB channels overlap (yellow equals the red + green channels, magenta 

equals the red + blue channels, and cyan equals the green + blue channels).  

The histogram changes automatically as you adjust the settings in the Camera Raw dialog box. 

The RGB values of the pixel under the pointer (in the preview image) appear below the 

histogram.  

 Preview highlight and shadow clipping :

Clipping occurs when the colour values of a pixel are higher than the highest value or lower 

than the lowest value that can be represented in the image. 

 Overly bright values are clipped to output white, and overly dark values are clipped to output 

black. The result is a loss of image detail.  

You can view Highlight and Shadow clipping indicators in the upper corners of the histogram. 

This is to check areas in your photo that are either too light or dark, as you make edits.  

1- If the upper-left clipping indicator is illuminated (the clipping indicator is white), it

implies that shadows are clipped in your photo. Click the illuminated indicator to view

the shadows in your photo. The shadows are displayed as a blue overlay mask.

2- If the upper-right clipping indicator is illuminated (the clipping indicator is white), it

implies that highlights are clipped in your photo. Click the illuminated indicator to view

the highlights in your photo. The highlights are displayed as a red overlay mask. Refer

to the figure below:
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Use the controls in the Colour Grading panel to colour a grayscale image. You can add one 

colour throughout the tonal range or create a split tone result, in which a different colour 

is applied to the shadows, mid-tones, and highlights.  

The extreme shadows and highlights remain black and white referenced below Figure. 

You can also apply special treatments, such as a cross-processed look, to a colour image. 

1- Select a grayscale or B&W image.

2- Click Edit in the right panel and open the Colour Grading drop-down. Use the colour

wheels for Shadows, Midtones, and Highlights to adjust the colours in your image.

 Adjust colour or tone using the Targeted Adjustment tool. 

The Targeted Adjustment tool allows you to make tonal and colour corrections by dragging 

directly on a photo. Using the Targeted Adjustment tool, you can drag down on a blue sky 

to desaturate it, for example, or drag up on a red jacket to intensify its hue as can be seen 

in below  Figure.  

1- Open the Curve panel under Edit and select the Targeted Adjustment tool.

 In the preview image, dragging the tool up or right increases values; dragging down or left 

decreases values. Sliders for more than one colour may be affected when you drag with 

the Targeted Adjustment tool.  

2- To make tone curve adjustments using the Targeted Adjustment tool, choose

Parametric Curve. Then, drag the tool in the preview image.

The Parametric Curve Targeted Adjustment tool adjusts the Highlights, Lights, Darks,

or Shadows curve region based on the values in the image where you click.

Tone a grayscale or B&W image : 
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Camera Raw and Lightroom share the same image-processing technology to ensure consistent 

and compatible results across applications. For Camera Raw to view image adjustments made 

in the Develop module of Lightroom, metadata changes must be saved to XMP in Lightroom.  

Adjustments made in Camera Raw are also displayed in the Adobe Bridge Content and Preview 

panels. 

To view Lightroom changes in Camera Raw, and to ensure that Camera Raw adjustments can 

be viewed in Lightroom and Adobe Bridge, do the following:  

1- In Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) or Bridge > Camera

Raw Preferences (Mac OS). Or, with the Camera Raw dialog box open, click the Open

Preferences Dialog button.

2- Choose Save Image Settings In > Sidecar “.XMP” Files, and deselect Ignore Sidecar

“.XMP” Files.

3- After applying adjustments to a photo in Camera Raw, save them by clicking Done or

Open Image.

Filmstrip : 

The images that you open in Camera Raw are displayed in the filmstrip, positioned below the 

preview. You can choose to hide the filmstrip, sort images based on Capture Date, File Name, 

Star Rating, and Colour Label, and also filter photos using the Filter icon. 

You can also move the filmstrip to the left panel, which is especially useful when working with 

portraits. To do this, Control-click (macOS)/Right-click (Windows) the filmstrip and select 

Filmstrip Orientation > Vertical. Refer to the figure below:  

 Work with Camera Raw :
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Photoshop layers are like sheets of stacked acetate. You can see through transparent areas of 

a layer to the layers below. You move a layer to position the content on the layer, like sliding a 

sheet of acetate in a stack. You can also change the opacity of a layer to make content partially 

transparent. 

Photoshop Layers panel overview : 

The Layers panel in Photoshop lists all layers, layer groups, and layer effects in an image. You 

can use the Layers panel to show and hide layers, create new layers, and work with groups of 

layers. You can access additional commands and options in the Layers panel menu as can be 

seen in below figure.  

A. Layers panel menu B. Filter C. Layer Group D. Layer E. Expand/Collapse Layer effects F.

Layer effect G. Layer thumbnail

Display the Photoshop Layers panel: 

1- Choose Window > Layers.

Choose a command from the Photoshop Layers panel menu

2- Click the triangle in the upper-right corner of the panel. Change the size of Photoshop

layer thumbnails.

3- Choose Panel Options from the Layers panel menu, and select a thumbnail. Change

thumbnail contents.

 Layers :
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4- Choose Panel Options from the Layers panel menu, and select Entire Document to

display the contents of the entire document. Select Layer Bounds to restrict the

thumbnail to the object’s pixels on the layer.

Organizing Photoshop layers : 

A new image has a single layer. The number of additional layers, layer effects, and layer sets 

you can add to an image is limited only by your computer’s memory.  

You work with layers in the Layers panel. 

Layer groups help you organize and manage layers. You can use groups to arrange your layers 

in a logical order and to reduce clutter in the Layers panel. 

You can nest groups within other groups. You can also use groups to apply attributes and 

masks to multiple layers simultaneously. Refer to the figure below: 

You can add a new layer by clicking on the 2nd last icon from the bottom right as can be seen 

in the below figure. 

You can delete a layer by clicking on the last icon at the bottom right as can be seen in below 

figure. 
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You can change the transparency of a layer by the opacity option as can be seen in the below 

figure. 

Layers for non-destructive editing : 

Sometimes layers don’t contain any apparent content. For example, an adjustment layer holds 

colour or tonal adjustments that affect the layers below it. Rather than edit image pixels 

directly, you can edit an adjustment layer and leave the underlying pixels unchanged. 

 A special type of layer, called a Smart Object, contains one or more layers of content. You can 

transform (scale, skew, or reshape) a Smart Object without directly editing image pixels. Or, 

you can edit the Smart Object as a separate image even after placing it in a Photoshop image. 

Smart Objects can also contain smart filter effects, which allow you to apply filters non-

destructively to images so that you can later tweak or remove the filter effect. 
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A snapshot in Photoshop is like a checkpoint for your project. Once you create a snapshot, you 

can go back and restore the previous state of your document. This is perfect when you want 

to undo a drastic change and step back further than your history states allow. 

 Snapshots can be created for any type of document or project in Photoshop. Whether you’re 

editing photos, graphics, text, or painting, you can still utilize them as a fail-safe undo option. 

 How to take a Snapshot in Photoshop?

1. Access Your History Panel Open up your history panel.

If you do not see it, go up to Window > History. 

 Snapshot :
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To create a new snapshot, click the camera icon at the bottom of your history panel as can be 

seen in the figure. 

3. Rename Your Snapshot (Optional)

You can find your new snapshot at the top of your history panel. If you haven’t made a 

snapshot yet, it will be called ‘Snapshot 1’ as can be seen in the figure.  

Double-click on the snapshot name to rename it. Name it something to help you remember 

what history state it represents. Something like ‘Basic Edit’ or ‘No Retouching’ for example. 

2. Click The Camera Icon Create A snapshot
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Liquify in Photoshop automatically detects facial features and helps you adjust them to 

enhance a portrait or add creative character to a fun shot. In the sample image, we'll 

exaggerate this man's surprised expression by adjusting his eyes, mouth, and other facial 

features.  

1- Open an image: Open an image in Photoshop, and select a layer that contains a photo

of a face.

Optional: If you want the flexibility to re-open this face in Liquify later to make further 

adjustments, right-click or control-click the layer and choose Convert to Smart Object 

before opening it in Liquify this time. 

Go to Filter > Liquify as can be seen in the below  Figure, to open the photo in the Liquify 

window. 

2- Enlarge the eyes: In the Liquify window, click the triangle to the left of Face-Aware

Liquify

 Click the triangle to the left of Eyes to reveal sliders that affect just the eyes. Drag those 

sliders to adjust the size, height, width, tilt, and/or distance of the eyes until you get a look 

you like refer to the image below : 

Alternatively, you can make adjustments by clicking and dragging directly on facial features in Face-

Aware Liquify. Select the Face Tool in the Toolbar on the left side of the Liquify window. To adjust 

the size of the eyes, hover over one of the eyes in the photo until your cursor changes to a double-

pointed diagonal arrow. Then click, hold, and drag outward to increase the size of both eyes. Refer 

to the image below: 

 Adjusting facial features with liquify :
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3- Adjust the shape of the nose Click the triangle to the left of the Nose to view sliders

you can use to change the shape of the nose.

Drag the Nose Height slider to the left to elongate the nose. Drag the Nose Width slider to 

the left to narrow the nose as can be seen in the figure. 

4- Elongate the face To change the shape of the man's face, click the Face Shape triangle.

Drag the Forehead Height slider to the right to make the forehead taller. Drag the

Jawline slider to the right to expand the jaw.

Drag the Face Width slider to the left to contract the width of the face. As can be seen in 

the figure below: 

Close Liquify and Save.  

Click OK to close the Liquify window.  

Choose File > Save to save the photo with the changes you made with Face-Aware Liquify. 

Give Face-Aware Liquify a try to get creative with your fun shots and polish your more 

serious portraits. 
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Duplicate Your Original Image Start the process by duplicating your image layer and renaming 

the duplicate layer to “Foreground.” You can right-click to duplicate, or use the keyboard 

shortcut Ctrl J (Windows) or Command J (macOS). 

Make a Selection Out of The Main Subject 

The next step is to remove the background from the main subject to avoid edge halos upon 

blurring the image, and to give you more flexibility when masking the Foreground element.  

To create a selection with the latest version of Photoshop, choose Select > Subject and allow 

Adobe Sensei, Photoshop’s Artificial Intelligence (AI), to study the entire image, find the 

subject, and create a selection out of it as can be seen in the figure. 

Expand The Selection : 

Create a gap between the selection and the edge of the subject’s body by choosing Select > 

Modify > Expand reference in the figure 

 Blurring The Background :

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 54 

Choose Edit > Content-Aware Fill to remove the subject from the layer and fill in the space 

where the selection used to be. 

The content- Aware will fill with similar pixels to the surrounding edges. Please note that the 

result doesn’t have to be perfect.  

As long the contents inside the fill are similar to the surrounding areas this technique should 

work.  

Then, set the Output to Duplicate Layer (below Figure) and press OK. 

Blur The Background with The Tilt-Shift Filter First, convert the Background copy layer into a 

Smart Object so that you can edit the blur at a later time. Reference in the figure: 

Then, choose Filter > Blur Gallery > Tilt-Shift, Outcome can 

be seen in the figure. 

Remove The Main Subject with Content-Aware Fill 
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Final Adjustments with Camera Raw  

To edit the image as a whole, place all the layers into a Smart Object. 

 Then, select Filter > Camera Raw Filter and use the available tools to enhance the details, 

colours, and tonality, of the image. The result can be seen in the below image. 

 Panorama :

The Photo merge command combines several photographs into one continuous image. For 

example, you can take five overlapping photographs of a city skyline, and then merge them 

into a panorama.  

The Photo merge command can assemble photos that are tiled horizontally as well as 

vertically. Reference in the figure below:  
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Your source photographs play a large role in panoramic compositions. To avoid problems, 

follow these guidelines when taking pictures for use with Photo Merge: 

Overlap images sufficiently : 

Images should overlap by approximately 40%. If the overlap is less, Photo merge may not be 

able to automatically assemble the panorama. However, keep in mind that the images 

shouldn't overlap too much. If images overlap by 70% or more, Photo merge may not be able 

to blend the images. Try to keep the individual photos at least somewhat distinct from each 

other. 

Use one focal length : 

If you use a zoom lens, don't change the focal length (zoom in or out) while taking your 

pictures.  

Keep the camera level : 

Although Photo merge can process slight rotations between pictures, a tilt of more than a few 

degrees can result in errors when the panorama is assembled. Using a tripod with a rotating 

head helps maintain camera alignment and viewpoint. 

Stay in the same position : 

Try not to change your position as you take a series of photographs so that the pictures are 

from the same viewpoint. Using the optical viewfinder with the camera held close to the eye 

helps keep the viewpoint consistent. Or try using a tripod to keep the camera in the same 

place. 

Avoid using distortion lenses : 

Distortion lenses can interfere with Photo merge. However, the Auto option adjusts for images 

taken with fisheye lenses. 

Maintain the same exposure : 

Avoid using the flash in some pictures and not in others. The blending features in Photo Merge 

help smooth out different exposures, but extreme differences make alignment difficult. Some 

digital cameras change exposure settings automatically as you take pictures, so you may need 

to check your camera settings to be sure that all the images have the same exposure.  

Take pictures for Photo merge : 
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We use this tool to crop an image and it is similar to the Rectangular Marquee tool. The 

difference is that when you press the [Enter/Return] key, it crops your image to the size of the 

box. And outside-of-the-box information is not shown whenever you do not press "Ctrl+ Z". 

Reference in Figure below: 

On the other hand, the slice tool creates multiple images from one image or layer. 

Content-Aware Move Tool : 

With Content-Aware Move Tool we can move objects within our image. First, open the image 

in Photoshop. 

Move the Object: Press the Content-Aware Move Tool (J) in your tools palette and create a 

quick selection of your object. You can soften the selection by using the feather tool (Shift + 

F6) to improve the overall result. Move the selection to the new position. Photoshop will 

automatically fill and replace the original object for you. Finally, correct any imperfections with 

the fill tool. 

Image cropping and slicing : 

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 58 

Conclusion: you can fill and move a large selection in your image using a content-aware fill-

and-move tool. Photoshop does all the hard work for you quickly and easily. However, 

sometimes content-aware tools don’t work and you have to use the old time-consuming 

methods. 

 Perspective adjustment :

Before you adjust perspective, you must define the planes of the architecture in the image: 

Open the image in Photoshop.  

Choose Edit > Perspective Warp. as shown in the below  Figure Review the onscreen tip and 

close it. Draw quads along the planes of the architecture in the image. While drawing the 

quads, try to keep their edges parallel to the straight lines in the architecture. 

1- Switch to wrap mode from layout mode.

2- Manipulate perspective in one of the available ways:

 Move around the corners of the quads as appropriate. For example, you can adjust the 

perspective of this image such that the two sides of the building exhibit foreshortening in 

equal measures. as can be seen in the figure. 
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Shift-click to straighten an individual edge of a quad and keep it straight during further 

perspective manipulation.  

The rightmost selected edge in this image is highlighted in yellow. Refer to the image below. 

Automatically level near horizontal lines  

In the Warp mode, you can click the following icons for automatic perspective adjustment: 

The selected edge is straightened. Also, the straightening of the edge is preserved during 

further perspective manipulation. 

 Automatically straighten both vertically and horizontally. 

Once you're done adjusting the perspective, click the Commit Perspective Warp icon. 
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 Adobe Illustrator :

Adobe Illustrator is an application program used on Windows and MacOS that helps to create 

illustrations, drawings, and artwork. Illustrator allows a user to create everything from a single 

element to the entire composition. Designers use Illustrator to create logos, patterns, posters, 

symbols, icons, etc.  

 Uses of Illustrator :

There are a variety of uses for Adobe Illustrators. Some of these are described below: 

• Its use is very diverse in the field of graphics including logos, graphics, diagrams, charts,

cartoons, and illustrations.

• This can be used to create a sketch and then colour or re-colour it.

• Illustrator also makes it possible to manipulate the drawings.

• Illustrator’s ability to place text around a curve is especially useful for artists creating logos.

• Illustrator is also used in designing mock-ups that show what the website will look like.

 Home Screen Basics :

The home screen on Illustrator is something you will instantly see after opening the program 

as can be seen in (Figure). Here You will see different templates, you can either opt for one of 

those create a new file, or open a previous file. The home screen varies from version to version 

of Illustrator. 

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 61 

Workspace is the main work screen of Illustrator used to create and edit our designs and 

artwork for print, using on the web, and mobile devices. We have our Control Bar, Menu Bar, 

Tool Panel, and Art Board. These are 4 main components a user should have control over, the 

basic functionalities of these components are explained as: 

1. Menu Bar: It is always on the top of the window. As can be seen in (below image), It

provides a user with multiple options to interact. You can click on Edit, Object, Type,

Select, Effect, View, Window, or Help and a dropdown menu will appear giving you

options all relating to the menu name.

For example, all the options in File have functions to do with your documents, such as 

opening, creating, saving, printing, and so forth. 

2. Control Bar: The control panel (as can be seen (in the below image) is docked at the

top of the work area. It is the quick access options related to the object that we want

to access. A variety of options are displayed in the control panel depending on the type

of tools or objects we are using. For example, the control panel displays a text

formatting option when any text object is selected. The text formatting option helps in

changing color and assists in the placement and selecting of the dimension of an

object.

3. Tool Panel: The tools panel is on the left side of the Illustrator window by default. We

can use the tools mentioned (below image) to select, create, and manipulate objects

in Adobe Illustrator. Some of the tools are used to type, select, paint, draw, sample,

edit, and move images. All the useable tools from the tool panel are listed below.

 Workspace :
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4. Art Board: The white colour pad (below image) in the workspace is the main work area

where the user will work/design.

 Everything on the white pad will be considered as the main content. The area outside the 

artboard is called the pasteboard. 

 You can draw (or use any other tool) on it, however, any object that is on the pasteboard 

will not print.  

So, it's handy to use for art/ text/ objects you are working on but aren't final, or that are 

just pieces that you haven't found a use for yet. 
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When starting work on Illustrator the first thing to do is to configure the workspace according 

to the project you are working on. If you haven’t already configured your workspace, you’ll 

see the default set of workspaces but you can configure it and even save / access multiple 

presets of (Figure Workspace) workspace anytime. 

Working depending on your project. As can be seen in Figure 4.8 we have many available 

workspaces namely Essential, Painting, Tracing, Web, etc.  

To access them you’ll have an option on the Top Right of the Window Screen. Now if you want 

to make your workspace, you can click on the “Windows” button in the Menu Bar you will be 

provided with that feature of Illustrator in a small moveable window. 

For example, if we click on “Magic Wand” we will get the full tool in a moveable window as 

can be seen in Figure.  

 Configuring the Workspace :
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• Just like the artboard in Adobe InDesign or Microsoft Word, the artboard of Illustrator also

represents the printable area.

• Every stuff in the white artboard is considered the main content, the outer grey area is called

pasteboard and won’t be printed.

• Artboards can be different sizes and orientations, be arranged how you like, and overlap.

• The Artboards panel (Window > Artboards, reference present (below image) is another way

to navigate Artboards.

• The Artboard navigation menu in the lower-left corner of the Document window shows the

same listing of artboards as in the Artboards panel.

When we start a new project from Home we get an option to set the dimensions /size of the 

artboard as width and height as can be seen in the below Figure. 

Select the Artboard tool in the Toolbar (Shortcut key is Shift + O) as can be seen in (Figure 

4.13), and drag on the canvas to create an artboard. You can resize it by dragging a corner 

handle with the Artboard tool. To duplicate an existing artboard, select an artboard with the 

Artboard tool. Then press Option (MacOS) or Alt (Windows) and drag an exact copy of the 

artboard and its contents. You can do this to create colour or design variations side-by-side. 

 Understanding the Art Board :
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This is a straightforward process you’ll just have to open the artboard tool (shift + O for 

Windows) you’ll get an option of presets on the Control Bar. As shown in (the below image). 

You’ll get many sizes for Art Board (A4, Legal, A3, B5, B4) by clicking them the size of your 

Artboard will change instantly.  

 Basic Tools in Illustrator :

Illustrator has a wide variety of drawing tools found in the Toolbar, each allowing you to create 

in different ways. Some basic tools of them all are discussed below. 

One of the most fundamental tools in Illustrator is the Selection tool. It is used for selecting a 

particular part of the object.  

The shortcut key for the Selection tool is “V” as described in Figure 

For Example: 

 We have an example of Domino, we want to move the circle, First Click on the circle and it’ll 

be selected you’ll see a blue dotted square around the circle, you can simply drag it or 

resize/rotate it using the four points around the four points of the square.  

 Exploring different Presets :
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Type tool in Illustrator is used to type text, you can do different types of cool stuff with type, 

from the simplest task of creating a single line of text to more complicated creative uses of 

text. 

 Such as placing text along a path and wrapping text around objects. Click and hold the type 

tool to see the hidden options, as shown in Figure. 

Creating a line of Text: 

Creating Text Area: 

 A text area is a region that you define. Text, when inserted in this region, is constrained within 

the shape. To create a text area, click and drag with the Type tool. As you create and finish 

typing in a text area, you may want to quickly click and drag to create a new text area 

elsewhere on your artboard. Shown in Figure  
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The eyedropper tool in Illustrator is one of the most helpful and significant tools. It helps the 

user to pick any colour from the images or objects that are already present or created within 

the program.  

The eyedropper tool will help the user to fill the images with the same referred colour picked 

with the help of the eyedropper tool.  

Eyedropper tool is mostly present in every graphic design program and contains a lot of usage 

and benefits to the users.  

Sometimes the users don’t remember the exact code of the colour they want to fill. So, they 

use this eyedropper tool to pick and fill the image with the exact colour they have chosen.  

For example: 

We have a random shape and we want to adapt colours from an image, simply select the first 

shape and click on the colour of the image, the colour will be automatically adapted as shown 

in Figure  

The Pen tool, found in the Toolbar, is one of the most powerful drawing tools in Illustrator. 

With it, you can create and edit anchor points and paths. Set stroke and fill before drawing To 

start with the Pen tool, select the Pen tool in the Toolbar and, in the ‘properties’ panel, set 

the stroke weight to 1 pt, the colour to black, and the fill to none. 
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Create Straight Line: To create straight lines with the Pen tool, click and release to create an 

anchor point. Move the pointer, and you’ll see a preview of the path you are creating. Click 

and release to create another anchor point.  

You can continue clicking and releasing in different areas to create more anchor points for the 

path. 

To close a path, move the pointer over the original anchor point and, when a circle shows next 

to the pointer, press the Shift key and click the endpoint. 

To stop drawing a path without closing it, press the Escape key as can be seen in the figure. 

There are five different types of shapes available in Adobe Illustrator which are located in the 

toolbar section, to select a shape long-press the shape tool and you will get some options to 

choose from as shown in the figure.  
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Tips while drawing a shape: While drawing a shape the user must press the “Shift” key and 

the shape will be drawn equally from all directions starting from the initial point as shown in 

the figure  

One more thing to keep in mind is while resizing any shape, Press Alt + Shift and the shape will 

change size equally from all anchor points otherwise it will resize with random dimensions.  

A hand tool is a key feature in Illustrator, with the help of a hand tool a user can drag the work 

area and move around freely, the user can also Press the Space Bar and move by dragging the 

screen, The Shortcut key for hand tool is H. 

Just like the Hand Tool, the Zoom Tool is also a key feature of Illustrator, user can zoom in or 

out by simply clicking on the specified area, The Shortcut key for the Zoom tool is Z.  

Another approach for the zoom tool is by pressing the ‘Ctrl +’ or ‘Ctrl -’ key to zoom in or zoom 

out. 

One of the most essential tools for graphics designing is the Colour Tool, there are two types 

of colours in Adobe Illustrator namely: Fill and Stroke. Both of them are explained below: 

Fill: 

This type of colour is the one which fills in the object, you can apply fill colour by following 

steps:  

 Select the object using (the Selection tool or the Direct Selection tool)

 Click the Fill box in the ‘Tools’ panel, the ‘Properties’ panel, or the ‘Colour’ panel to indicate

that you want to apply a fill rather than a stroke and click on the specific colour.
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 For example, suppose you have an ellipse as shown in figure. 

Select the shape and click on the colour tool as shown in figure. 

Select any colour suppose we click on the green, the selected colour will be filled in the shape 

as shown in figure. 

The second type of colour is Stroke colour, it is basically the outline colour of any object in the 

workspace. The procedure is straight forward, similar to fill colour a stroke is applied by 

clicking on the shape and selecting the stroke colour.  

You can also adjust the width of the stroke. 

 You can also access Swatches Panel from Windows option in ‘Menu bar’ and can control the 

colours you want to apply. 

For example: Select the Shape and click on stroke colours as shown in figure. 
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As can be seen in below figure  stroke colour is applied, you can adjust the stroke width using Stroke 

option as shown in figure. 

A brush/Pencil tools is one of the basic tools found in graphic design and editing applications. 

It is a part of the painting tool set which may also include pencil tools, pen tools, fill colour 

and many others. It allows the user to paint on a picture or photograph with the selected 

colour.  

The size of the resulting stroke or line and the colour can be selected from predefined options, 

or in some applications the user can create custom definitions. You can adjust the stroke of 

brush and pencil similar to stroke colour. for example:  
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The eraser is basically a brush which erases pixels as you drag it across the image. Pixels are 

erased to transparency, or the background colour if the layer is locked.  

Direct Selection tool allows a user to select individual points of any object. We can also select 

segments of any object and drag them according to the requirement.  

With the Direct Selection tool, you can select individual path points and segments; you can 

also add or subtract items to/from the selection.  

In addition, you can also use the Direct selection method and drag a marquee to pick sections 

of the path and drag a part of it to create a selection rectangle.  
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Another Feature of Direct selection tool is that we can select a specific object from grouped 

objects by simply clicking on it, in this way user can select any object without ungrouping 

objects and it is also time efficient. as shown in below figure  

In above figure,we have a Dominos Logo which is grouped. If you want to select a specific 

shape for instance ellipse, use direct selection tool and directly click on it instead of 

ungrouping it. 

It combines multiple shapes in various compositions. You can merge shapes, as well as 

subtract one shape from another.  

For example, let’s draw a fish using shape builder tool. 

First you need to make some shapes as in below figure, this totally depends on your creativity 

and imagination.  

I want the body, fins and tail to be separate shapes, so first I'll select the body and tail shapes, 

then choose the Shape Builder Tool. This time I'll click, hold and drag through the body and 

just the portion of the tail that overlaps. 
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I also need to combine the overlapping sections of the fins with the body, so using the 

Selection Tool, I'll select the fins and body, then switch back to the Shape Builder Tool and 

drag through the overlapping section of the top fin shape, through the body and into the 

overlapping part of the bottom fin to combine them.  

Here I've added another shape for the mouth, which I want to subtract from the body. I'll 

select the body and mouth shapes, then choose the Shape Builder Tool.  

This time I'll hold down the Alt and drag through just the mouth shape. Notice the minus sign 

[-] that appears in the cursor. 

Here's the cartoon fish illustration with colour applied. 

The Pathfinder Palette is one of the most useful tools in Adobe Illustrator. It makes it easier to 

combine paths, divide objects, and subtract shapes. It's really handy to master because it 

helps you make neater-looking vector images and speeds up your overall workflow. 

Suppose we have two different shapes, the interaction with different pathfinder tools is 

explained below: 
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All the interactions with the shapes will be done on these two. 

 Align Panel :

You use the Align panel (Window > Align) and the align options in the Control panel to align 

or distribute selected objects along the axis you specify. You can use either the object edges 

or anchor points as the reference point, and you can align to a selection, an artboard, or a key 

object.  

When you select two different shapes in Illustrator, you will get some options in the menu bar 

as shown in Figure. 

By just clicking on each option, you align two shapes either vertically, or horizontally across 

the x and y-axis.  
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 Landscape and Portrait Illustrations :

Landscape and portrait are antonyms used in computing, printing, painting, and photography 

fields to refer to page orientations. They both refer to two different shapes and versions of a 

printout, image, or page, be it a hard or soft copy.  

To help most folks who are confused about which one they should refer to as portrait and 

which one to call landscape, here are the major differences between the two concepts.  

 Landscape :

A landscape orientation means a horizontal display. When it comes to sizing, a landscaped 

page, image, or painting is taller in height but narrower in width. For example, when a photo 

is taken with a camera held straight up, it gets captured in landscape mode. 

 Other areas where a landscape orientation is required: In notices which need to be 

rectangular. 

In videos  

On pictures of a wide subject or a large group of people. On Facebook cover photos. 

 Portrait:  A portrait orientation means a vertical display. In simple terms, a portrait page

or image is shorter in height but wider in width. If you were taking a photograph and

holding the camera at 90 degrees, the photo would be taken in portrait orientation.

Other areas that require portrait orientations are pictures of tall objects. Pictures of a

single person. A phone’s lock screen image. On Facebook’s profile photos.
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Ruler : 

Ruler in Illustrator is used to help organize and accurately place your illustrations. These 

functions can be used with their default settings but can also be customized to your needs. 

The shortcut key for Ruler is Ctrl+ R or you can access ruler from View -> Ruler -> Show 

Ruler. You will see two scales as seen in Figure. 

Now you can simply use the ruler by dragging a line from upper axis and one from the 

lower axis as can be seen in figure  

Now you can simply have a track of work you have to do under particular area. 

Guides: 

Guides help you align text and graphic objects. You can create ruler guides (straight vertical 

or horizontal lines) and guide objects (vector objects that you convert to guides).  

Like the grid, guides do not print. You can choose between two guide styles—dots and 

lines—and you can change the colour of guides by using either predefined guide colours 

or colours you select using a colour picker. By default, guides are unlocked so that you can 

move, modify, delete, or revert them, but you can choose to lock them into place. 
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 To show or hide guides, choose View > Guides > Show Guides or View > Guides > Hide

Guides.

 To change guide settings, choose Edit > Preferences > Guides & Grid (Windows) or

Illustrator > Preferences > Guides & Grid (Mac OS).

 To lock guides, select View > Guides > Lock Guides.

Grids: The grid appears behind your artwork in the illustration window. It does not print. 

• To show or hide the grid, choose View > Show Grid or View > Hide Grid.

• To snap objects to gridlines, choose View > Snap To Grid, select the object you want to

move, and drag it to the desired location. When the object’s boundaries come within 2

pixels of a gridline, it snaps to the point.

Note: If you choose View > Pixel Preview, Snap To Grid changes to Snap To Pixel. 

• To specify the spacing between gridlines, grid style (lines or dots), grid colour, or

whether grids appear in the front or back of artwork, choose Edit > Preferences > Guides

& Grid (Windows) or Illustrator > Preferences > Guides & Grid (Mac OS).
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Clipping Mask : 

When we have to hide areas of colour or images then the shapes used for this purpose 

are called masks. The basic purpose of masks is to clip images and to insert images inside 

the text. 

 A clipping mask is a group of layers to which a mask is applied. The bottom-most layer, or 

base layer, defines the visible boundaries of the entire group. For example, suppose you 

have a shape in the base layer, a photograph in the layer above it, and text in the top-most 

layer. If the photograph and text appear only through the shape outline in the base layer, 

they also take on the opacity of the base layer.  

You can group only successive layers. The name of the base layer in the group is 

underlined, and the thumbnails for the overlying layers are indented. Additionally, the 

overlying layers display the clipping mask icon.  

Create a clipping mask: 

• Hold down Alt (Option in macOS), position the pointer over the line dividing two layers

in the Layers panel (the pointer changes to two overlapping circles), and then click.

• In the Layers panel, select the top layer of a pair of layers you want to group, and choose

Layer > Create Clipping Mask, With the help of following figures, you’ll have a better

understanding of clipping:

Step 1: Take Two layers 

Step 2: Place layer 2 on layer 1. 
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Step 3 : Right Click on it and select clipping mask 

Step 4: Final Results can be seen in below image 

If you want to remove clipping mask , simply right click and select “Release Compound 

path”. 

Exporting Files : 

• Choose File > Export.

• Select a location for the file, and enter a filename.

 Select a format from the Save as Type (Window) or Format (macOS) pop-up menu.

 Click Save (Windows) or Export (macOS). Reference in below figure.
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 Define Corel Draw :

CorelDraw is a software program for editing vector graphics. 

Vector graphics are created in graphics packages and consist of objects. Each object can be 

edited separately, meaning that the shape, colour, size and position can be changed.  

Developed by Ottawa-based software company, Corel, CorelDraw, styled CorelDRAW, allows 

users to to do things like add special effects such as borders to images, in addition to allowing 

for contrast adjustment, color balancing and more.  

One of the handy features of the software is that it can also work with multiple layers and 

multiple pages.  

 Applications :

Corel Draw provides users with different tools to create original images or drastically edit them. Some 

of the things that users are able to do with the program are QR code generation, page layout, and 

adding various special effects.  

Furthermore, CorelDraw is also compatible with other programs in the CorelDraw X7 Graphics Suite, 

such as Corel PHOTO-PAINT, which allows users to create even more complex images.  
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 Bitmap vs Vector :

In Bitmap graphics, an image is displayed on the screen as a collection of tiny squares called pixels, 

which together form a pattern. Bitmap images- sometimes called Raster images- are the most 

commonly used graphic type. Nearly all photographs and images on the internet are Bitmaps. 

Reference in the below  Figure Here are some hallmarks of bitmap graphics:  

File size is dependent on: Data x Resolution (pixel dimensions) x Bit Depth (number of colors 

per pixel) as well as the compression technique used to squeeze data together. All bitmaps are 

rectangular and respond relatively the same way. Bitmap file formats include TIF, BMP, GIF, 

and JPG. The difference in formats is usually seen in the file sizes. 

Common Bitmap programs include: Photoshop, Corel Paint, Painter, Photo Impact, and 

Windows Paint. 

The second type of graphics- Vector graphics- is a way of representing pictures by designating 

coordinates and drawing lines or geometric shapes in relation to them. In vector graphics, the 

image is saved as a file containing instructions for drawing it, as opposed to Bitmap graphics 

in which an image is stored as a collection of pixels.  

One advantage of vector graphics over bitmap graphics is that a picture can be enlarged or 

reduced without losing quality. Vector graphics are most commonly seen in clip art, fonts, and 

logos. Adobe Flash is a program that extensively uses Vector format graphics on websites. 

Other hallmarks of Vector graphics include: 

1. Small file sizes.

2. Files are resolution and bit-depth independent.

3. They can be any shape, as opposed to rectangular dimensions.

4. Vector file formats include WMF, EPS, and AI.

Common Vector programs include: Illustrator and Freehand Corel Draw. 
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 Resolution :

Image resolution is the total amount of pixels shown by a digital image expressed as width 

and height proportions.  

For example, an image with a resolution of 1920 x 1080, has a total of 2,073,600 pixels – which 

is usually referred to as a “2 megapixel” picture as can be seen below figure. 

 Resolution is often used interchangeably as the “size” of an image, but it also expresses the size of a 

display, monitor, screen, or TV (display resolution) about its physical ability to focus light.  

An HD display has a maximum resolution of 1920 x 1080 pixels, half the resolution of a 4K 

display (3840 x 2160 pixels). Usually, a display with a higher resolution may also support 

several lesser ones. 

The crispness of an image depends on the size of the monitor and its resolution. 

A 27’’ monitor with a 2560 x 1440 pixels resolution will show a clearer image than a monitor 

of the same size but with a maximum resolution of 1920 x 1080 pixels since its PPI(pixel per 

inch) will be naturally higher.  

However, the same resolution of 2560 x 1440 pixels may look blocky or blurred in a large 

60’’TV.  

 Home Screen :

Just like many other applications, CorelDraw has a Home Screen. 

The user gets many options either to open his workspace or to open a previously saved file 

with some list of available saved files as can be seen in the below Figure. 
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 Workspace :

A workspace is a configuration of settings that specifies how the various command bars, 

commands, and buttons are arranged when you open the application. The specialized 

workspaces in CorelDRAW are configured according to specific workflows or tasks, such as 

page layout work or illustrating.  

An example look of workspace can be seen in below figure. 

 Configuring the workspace :

Go to Tools > Customization. In the Options dialog box, you will see the Customization section 

in the left menu. This is where you control what toolbars are displayed. We will be adding 

Commands (buttons) to a new Command Bar (toolbar) in the below Figure.  
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The interface of CorelDraw is similar to many other similar applications. The components of 

the CorelDraw interface are marked in the below Figure. 

 Viewing Mode :

There are six different types of viewing modes in CorelDraw. The viewing mode you choose 

affects the amount of time it takes for a drawing to open or be displayed on the monitor. 

For example, a drawing displayed in the Wireframe view takes less time to refresh or open 

than does a drawing displayed in the Simulate Overprints view. 

• Wireframe — displays an outline of the drawing by hiding fills, extrusions, contours, and

drop shadows; also displays the bitmaps in monochrome. This mode lets you quickly preview

basic elements in a drawing.

• Normal — displays a drawing without PostScript fills or high-resolution bitmaps. This mode

refreshes and opens slightly faster than the Enhanced mode.

• Enhanced — displays a drawing with PostScript fills, high-resolution bitmaps, and anti-

aliased vector graphics.

 Exploring different Presets :
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• Pixels — displays a pixel-based rendition of the drawing, which allows you to zoom in on an

area of an object, and then position and size the object more precisely. This view also lets you

see what the drawing will look like when it is exported to a bitmap file format.

• Simulate overprints — simulates the color of areas where overlapping objects were set to

overprint and displays PostScript fills, high-resolution bitmaps, and anti-aliased vector

graphics. For information about overprinting objects, see To overprint selected color

separations.

• Rasterize complex effects — rasterizes the display of complex effects, such as

transparencies, bevels, and drop shadows when in Enhanced view. This option is useful for

previewing how the complex effects will be printed. To ensure the successful printing of

complex effects, most printers require complex effects to be rasterized. Examples of different

viewing modes are in the figure below:

Objects are anything in your document. It can be a shape, line, text, image, etc. Suppose we 

want to make a random object (shape), we’ll have to select the desired shape tool that we 

need to draw as you can see in the below Figure. 

We can draw a rectangle or a square by dragging diagonally with the Rectangle tool or by 

specifying the width and height with the three-point rectangle tool. We can find the three-

point rectangle tool very useful for creating rectangles at an angle. Both tools are located on 

the Rectangle flyout. 
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To draw a rectangle, open the Rectangle flyout, click the Rectangle tool, and drag in the 

drawing window until the rectangle is the size you want. 

 To draw a square, click the Rectangle tool, hold down Ctrl, and drag in the drawing window 

until the square is the size you want. To draw a rectangle at an angle, click the 3-point rectangle 

tool. 

 In the drawing window, point to where you want to start the rectangle, drag to draw the 

width, and release the mouse button. Move the pointer to draw the height, and click. 

1- You can draw a rectangle from its Centre outward by holding down Shift as you drag

with the Rectangle tool.

2- You can draw a square from its Centre outward by holding down Shift + Ctrl as you drag

with the Rectangle tool.

3- You can draw a rectangle that covers the drawing page by double-clicking the

Rectangle tool.

Let’s manipulate the rectangle by coloring it. To do that you can select the shape by clicking it 

and right-click on the colour to fill the rectangle, reference in Figure. 
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 Drawing, Outline, Fill, and Transform Objects Outlines :

The outline is the outer border of a graphic or area of text. You can also convert an outline to 

an object, and you can remove an outline. Converting an outline to an object creates an 

unfilled closed object with the outline’s shape. You can apply fills and special effects to the 

new object. 

 Fill :

The Fill attribute is used to adjust an object’s content. Changes are applied to the currently 

selected objects. Colors, gradients, patterns, or images can be added to fills. 

 Transformation :

1. Select the object.

2. Click Object menu > Transformations, and click a command. The Transformations

docker opens at the page that corresponds to the command you selected (the Rotate

page in the following example).

 Fonts and Installation :

A font, essentially, is the lettering that graphic designers use to put text on their images and 

videos. They come in all shapes and sizes, and there is likely one for every imaginable use.  

A good image paired with a great font gives your work an edge and helps you to better convey 

your message. 

 Installation process :

1- Download the font from Google Fonts or another font website.

2- Unzip the font by double clicking on the .zip file in your Downloads folder.

3- Open the font folder, which will show the font or fonts you downloaded. Refer to the

image below:

4- Open the folder, then right-click on each font file and select Install. You must repeat

this for all the individual font files (such as Butler Bold and Butler Extrabold).
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 Special effects :

We can apply several camera effects to adjust the color and tone of your photos, including 

Bokeh blur, Colorize, Sepia toning, and Time Machine. These visually stunning special effects 

allow you to recreate popular photographic styles from the past with seven unique visual and 

historic styles that range from 1839 to the 1960s.  

Enjoy even more ways to enrich your images with RAW file support for over 300 types of 

cameras. Your design combinations are endless with this diverse collection of special effects.  

 Shape tools :

Reap the benefits from four new shaping tools that provide creative special effects options

for refining your vector objects, including the Smear tool, Twirl tool, and the Attract and

Repel tools.

 Freehand Pick tool :

Save time by gaining greater control over object selection and transformation, especially when 

working with curved objects and non-linear shapes. 

 See how the Freehand Pick tools allow you to easily isolate and manipulate an object. A very 

popular special effects tool! 

 Quick Pan tool :

With a single click, you can bring out the pan hand to quickly pan around your image while 

maintaining your same zoom level. It’s a brilliant way to get a visual overview of your entire 

project.  

 Drop Shadow tool :

Learn how to create a chiseled wood carving special effect with the Drop Shadow tool. 

 Using layers in CorelDRAW :

Layers provide a very effective way to organize the objects you create with CorelDRAW. By 

using layers, you can reduce your work time, make it easier to handle the job at hand and 

increase the accuracy level of your designs.  

 What type of jobs are suitable for creating in layers?

Multi-page jobs – certain objects that are required to appear and print on all pages and some 

that are different and need to appear only on individual pages, for example, a wall calendar. 

The master head will be common to all pages but the dates will change on each page. 
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 Single page jobs – multiple Bank Cheques for a client company with a common background 

for the cheque and some other objects unique for each bank, such as the name, bank account, 

contact information, etc. I use layers when designing my clients’ cheques for multiple banks 

to distribution of dividend warrants among their shareholders.  

 Bitmap :

Corel PHOTO-PAINT work with bitmap images. When you work with bitmap images, you can 

refine small details, make drastic changes, and intensify effects. 

Bitmap images, also called raster or paint images, are made of individual dots, called pixels 

(picture elements), that are arranged and coloured differently to form a pattern.  

When you zoom in, you can see the individual squares that make up the total image. 

Increasing the size of a bitmap has the effect of increasing individual pixels, making lines and 

shapes appear jagged.  

An example of a bitmap image in below Figure : 

 Vector Effects :

There are two types of vector effects: effects, such as bevels, blends, contours, and extrusions, 

which can be applied only to vector objects; and effects, such as envelopes, drop shadows, 

inner shadows, block shadows, lenses, perspective, and mosaics, which can be applied to both 

vector and bitmap objects. Refer to the image below: 
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 Using Colour Palette :

When designing and editing images for your small business, creating custom colour palettes 

can save time and effort, keeping the colours you use most at your fingertips. Not unlike a 

master artist mixing colours on a traditional handheld board, you can use CorelDRAW to create 

palettes loaded with your preferred shades and hues. Investing a few minutes in the palette 

creation process can save you frustration over the course of a project, eliminating the need to 

search for just the right colour each and every step of the way.  

1. Launch CorelDRAW and click "Window" to bring up an option menu. Select "Colour

Palettes" and then "Palette Editor."

2. Click the "New Palette" icon on the Palette Editor screen. This icon is the first of four

buttons located to the far right just below the Palette Editor's "X" button.

3. Select where you would like to save your new palette. The default directory is

C:\Program\Files\Corel\Graphics\Custom\Palettes.

4. Enter a name for your new palette, one that you'll easily recognize as belonging to the

current project. Click "Save."

5. Click the "Add Colour" button found on the right side of the Palette Editor window .The

Select Colour window opens, providing CorelDRAW's full array of colour choices.

6. Search through the preset palettes and click on the colours you would like to have in

your new palette. Click the "Add to Palette" button in the bottom left of the window

to assign the colour to your palette.

7. Pick as many colours as you'd like to fill out your new palette. Click "Close" and "OK"

to finalize your palette.

 Using Symbols :

Symbols are similar to text so they need to be installed before they can be used in CorelDraw: 

1. Launch CorelDRAW and create a new graphic or open an existing document.

2. Click the Text | Insert Symbol Character (the Insert Character docker will appear on the

right side of the work area).

3. Choose the desired symbol set from the drop-down menu and simply drag and drop

the symbols into your document.
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 Using Clip arts :

There are times that you want a simple object to add effect to your diagram or flowchart and 

an image doesn’t make sense. Clip art can be a great way to add a visual element. With 

CorelDRAW you can create custom clipart designs. 

Step 1 Add the image that you want to create the clipart from. 

Step 2 Outline the part you want for the clip art and clip them. 

Step 3 Colour the shapes to the colour you desire.  

Step 4 And you are done. Save your new clipart design. 

 Working with Bitmap :

To edit a bitmap in Corel PHOTO-PAINT read the text below: 

1. Using the Pick tool, select the bitmap that you want to edit.

2. On the property bar, click Edit bitmap.

3. Corel PHOTO-PAINT opens, with the selected bitmap in the image window.

4. Edit the bitmap.

5. In Corel PHOTO-PAINT, click the Save button, and click the Close button in the top right

corner of the application window.

6. Corel PHOTO-PAINT closes and the edited bitmap appears on the drawing page in

CorelDRAW.

 Saving:

1. Click the Tools > Save Settings As Default.

2. Click the Tools > Options > Workspace > Export.

3. Select All Check Boxes and click Save.

4. Give it a filename and Save.

5. To make sure the workspace file is also backed up securely. Repeat steps 2,3,4 but save

in another location such as "My Documents" so that if the temporary folder where

CorelDRAW workspaces are usually saved gets corrupt or needs to be reset for

technical support purposes the workspace can be re-installed from another location

that would likely be unaffected.
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 InDesign :

InDesign is a sophisticated page layout program. You can use it to create professional-looking 

documents, including newsletters, books and magazines. You can also use it to create documents for 

distribution on a tablet such as an iPad and even documents that includes interactivity or videos. 

 It has evolved into a tool that lets you publish content to just about any device or in print. For example, 

using InDesign you can create a document and distribute content in print and then add hyperlinks, 

videos, and export it to PDF or EPUB. 

 Workspace :

The Workspace refers to how the entire InDesign window is configured—the panels on the 

Panel Dock, the tools that are displayed on the top level of the Toolbar, etc. There are several 

preset workspaces built into InDesign that are geared for different kinds of projects, such as 

Digital Publishing. Customized workspaces can also be created by users. 

1- To select a preset workspace, click the Workspace menu at the upper right of the

InDesign window.
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2- I've chosen Typography as can be seen in the figure below to use as the base for the

custom workspace I'll be creating. Now I'll bring out some additional panels by going

to the Window menu and, in this case, scrolling to Object & Layout and choosing Align.

3- The panel opens in the middle of the InDesign window. To anchor it to the Panel Dock at

the right, I'll click and hold on the bar at the top of the Align Panel group and drag it

underneath the other panels on the dock so that a blue highlight appears. This indicates the

panel will be anchored to the dock.

4 This new configuration can be saved by going back to the Workspace menu and 

choosing New Workspace. 
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5- Name the workspace in the next dialog box and click OK.

6- The custom workspace now appears in the Workspace menu.

Tools : 

The InDesign Toolbox contains all of the selection, drawing, and viewing tools for creating and 

manipulating text and objects. This document will familiarize you with the tools in the Toolbox. 
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 Pages Panel :

Step 1: Locate/Open the Pages panel : 

When you click the OK button in the New Document window, InDesign creates a blank 

document set up to your specifications. If you’re used to working in a single-page program, 

like Illustrator or Photoshop, or even a word-processing program, like Microsoft Word or 

Pages, the way that documents are laid out and navigated through in InDesign can seem quite 

different and may not be immediately intuitive.  

Unless you have set your preferences for opening a pre-defined workspace, InDesign will open 

the workspace (the collection and arrangement of panels) in Essential mode. You can view 

this, or alter the workspace to suit your specific purposes, from the top right of the control 

panel running along the top of your screen as can be seen in the figure. 

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 98 

One of the most important, and useful, panels in InDesign is the Pages panel. This will open 

by default, or you can find it in the Window menu (Window > Pages). You will see that the 

panel is actually a group of three panels: Pages, Layers, and Links. 

The Layers panel allows you to manage layers in your document, just as you would in 

Photoshop or Illustrator. You can choose to View or Hide layers, and Lock or Unlock them, by 

clicking in the two square spaces to the left of the layer’s name in the panel. 

The Layers panel allows you to manage layers in your document, just as you would in 

Photoshop or Illustrator. You can choose to View or Hide layers and Lock or Unlock them, by 

clicking in the two square spaces to the left of the layer’s name in the panel.  

Different Styles: 

Paragraph Styles: 

Paragraph styles allow you to save and re-use specific text formatting (e.g. font or size) and 

paragraph formatting (e.g. tabs, indents, or paragraph spacing) reference in the figure below. 

 Font family Font style Font size Leading Spacing

 Horizontal/vertical scale Alignment

 Indents

 Space before/after Tabs

 Paragraph Colour
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 Character styles  :

Character styles allow you to save and re-use specific text formatting (e.g. font face or font 

colour). Using a character style allows you to customize specific text within a paragraph. 

Reference in the figure below: 

 Font family Font style Font size Leading Spacing

 Horizontal/vertical scale Character Colour

 As a general rule, you should have a lot more paragraph styles defined than character

styles. Character styles are for the exceptions, paragraph styles are for everything else.

Use the Object Styles panel to create, edit, and apply object styles. For each new document, 

the panel initially lists a default set of object styles. Object styles are saved with a document 

and displayed in the panel each time you open that document.  

The Text Frame icon marks the default style for text frames; the Graphics Frame icon marks 

the default style for graphics frames and drawn shapes. Use the Object Styles panel to create, 
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name, and apply object styles. For each new document, the panel initially lists a default set of 

object styles.  

Object styles are saved with a document and displayed in the panel each time you open that 

document. The Text Frame icon marks the default style for text frames; the Graphics Frame 

icon marks the default style for graphic frames; the Grid icon marks the default style for frame 

grids. 

 Layers :

Each document includes at least one named layer. By using multiple layers, you can create and 

edit specific areas or kinds of content in your document without affecting other areas or kinds 

of content. For example, if your document prints slowly because it contains many large 

graphics, you can use one layer for just the text in your document; then, when it’s time to 

proofread the text, you can hide all other layers and quickly print the text layer only. 

 You can also use layers to display alternate design ideas for the same layout, or versions of 

advertisements for different regions. 

Think of layers as transparent sheets stacked on top of each other. If a layer doesn’t have 

objects on it, you can see through it to any objects on layers behind it. 

Each document layer has a disclosure triangle that can be expanded to reveal the objects and 

their stacking order on that layer for the active spread. Groups, buttons, and multi-state 

objects also have disclosure triangles that can be expanded to display their contained objects. 
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You can re-order these objects, lock and unlock them, and add or remove them from groups. 

Objects on masters appear at the bottom of each layer. Master items can appear in front of 

document page objects if the master page objects are on a higher layer. Layers involve all 

pages of a document, including masters. For example, if you hide Layer 1 while editing page 1 

of your document, the layer is hidden on all pages until you decide to show it again.  

 Importing File  :

Step 1 Open a new InDesign document by selecting "New," then choose "Document" from the "File" 

menu.  

Step 2 Select "Place" from the "File" menu. Navigate to the location of the file which is to be imported, 

then click "Open." The Illustrator file is now part of the InDesign document. 

 Master Page :

A master is like a background that you can quickly apply to many pages. Objects on a master 

appear on all pages with that master applied. Master items that appear on document pages 

are surrounded by a dotted border. Changes you make to a master are automatically applied 

to associated pages.  

Masters commonly contain repeating logos, page numbers, headers, and footers. They can 

also contain empty text or graphic frames that serve as placeholders on document pages.  

A master item cannot be selected on a document page unless the master item is overridden. 
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Masters can have multiple layers, just like pages in your document. Objects on a single layer 

have their stacking order within that layer. Objects on a master page layer appear behind 

objects assigned to the same layer in the document page.  

If you want a master item to appear in front of objects on the document page, assign a higher 

layer to the object on the master. 

 A master item on a higher layer appears in front of all objects on lower layers. Merging all 

layers will move master items behind document page objects, refer to the image below.  

Master items (top left) appear behind page objects on the same layer (bottom left) moving a 

master item to a higher layer (top right) moves it in front of all objects on lower layers (bottom 

right).  

 Page Size  :

Page size refers to the area of your publication. Paper, or sheet, size is the size of the paper used for 

printing.  

Orientation refers to the portrait (vertical) or landscape (horizontal) layout. 

Changing the page size, 

Use the Change Page Size option on the Pages panel if you are planning on changing a single 

page on the document and don’t want the elements to resize. 
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Step 1 : Open the Pages panel by going to Window > Pages, as can be seen in the figure below 

Step 2 :  On the Pages panel, click on the Edit Page Size button, and select Custom. 
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Step 3:  In the Custom Page Size option window, you will be able to find previous sizes you’ve 

used that you can select from. You can also create a new size by adding a Name and changing 

the Width and Height. 

Let’s create a new option, and set the Name to Project 1. Set the Width to 8 in and the Height 

to 6 in. Click on Add. Select the new setting from the options below and click OK. 

Step 4 : In the image below, you can see that page 1 is bigger than page 2. This will be reflected 

in the layout window but not in the Pages panel. This approach won’t allow you to resize the 

elements on the page, only the size of a single or multiple pages of your choice. 

 Master Page Creation :

By default, any document you create has a master page. You can create additional masters 

from scratch or from an existing master page or document page. After you apply master pages 

to other pages, any changes made to the source master carry forward to the masters and 

document pages that are based on it. With careful planning, this provides an easy way to make 

layout changes to multiple pages across your document. 
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Create a master from scratch : 

1- Choose New Master in the Pages panel menu.

2- Specify the following options, and click OK:

For Prefix, type a prefix that identifies the applied master for each page in the Pages panel. 

You can type as many as four characters. 

 For Name, type a name for the master spread. 

 For Based on Master, choose an existing master spread on which you’ll base this master 

spread, or choose None. 

For Number of Pages, type a value for the number of pages you want in the master spread (as 

many as ten). 

Create a master from an existing page or spread : 

Drag an entire spread from the Pages section of the Pages panel to the Master's section. Select 

a spread in the Pages panel and choose Save As Master from the Pages panel menu.  

Any objects on the original page or spread become part of the new master. If the original page 

used a master, the new master is based on the original page’s master refer to the image below. 
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 Formatting a master page  :

You can edit the layout of master pages at any time; changes you make are automatically 

reflected on all pages with that master applied.  

For example, any text or graphic you add to a master will appear on the document pages to 

which the master is applied. 

1- In the Pages panel, double-click the icon for the master you want to edit, or select the

master page from the text box list at the bottom of the document window. The master

spread appears in the document window.

2- Make changes to the master.

InDesign automatically updates any pages using that master. 

To change the size of the master page, select it using the Page tool, and then use the options 

in the Control panel to change the dimension. See ‘Use multiple page sizes’. 

 Page Numbering :

You can add a current page number marker to your pages to specify where a page number sits on a 

page and how it looks.  

Because a page number marker updates automatically, the page number it displays is always 

correct—even as you add, remove, or rearrange pages in the document.  

Page number markers can be formatted and styled as text. 

Add a page number marker to a master page :  

Page number markers are commonly added to master pages. When master pages are applied 

to document pages, the page numbering is updated automatically, similar to headers and 

footers. 
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1- If the automatic page number is on a master page, it displays the master page prefix.

On a document page, the automatic page number displays the page number. On a

pasteboard, it displays PB. In the Pages panel, double-click the master page to which

you want to add your page number. To create master pages, see Create masters.

2- Create a text frame large enough to hold the longest page number and any text you

want to appear next to it. Position the text frame where you want the page number to

appear. If your document has facing pages, create separate text frames for the left and

right master pages.

3- In the page number text frame, add any text that will come before or after the page

number (such as “Page “).

4- Position the insertion point where you want the page number to appear, and then

choose Type > Insert Special Character > Markers > Current Page Number.

5- Apply the master page to the document pages on which you want the page numbering

to appear. To apply master pages, see Apply master pages.

Working with Graphics and Text : 

Adding Graphics in a Project  

In InDesign, you can bring raster images, like an image you take with your phone, or vector 

graphics, like a logo, into your documents: 

1- Choose File > Place to place a graphic (or multiple graphics) in your document.

2- Click Open. If a frame is selected before placing, the graphic is placed within the frame.

You can also click to place a graphic into an existing empty frame or create a frame as

you place a graphic.

3- With the Selection tool in the toolbox, drag a corner point of a graphic frame to resize

the frame and reveal or hide parts of the image.

4- Drag within the graphic area (not the center) to reposition the graphic and the frame.

 Move, Resize, and Adjust Graphics :

Graphics placed in InDesign are linked by default to the original file outside InDesign. 

 If a placed graphic is updated outside InDesign — in Adobe Photoshop for instance — the 

graphic is automatically updated in InDesign.  
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1- Choose Window > Links to see a list of all the graphic files placed in a document in the

Links panel. Each linked graphic is listed in the Links panel along with the number of

the page it’s on.

2- Select an image in the Links panel and click the Go To Link button to select the image.

3- Click the Relink button with a graphic selected in the list and navigate to a replacement

image. Any transformations performed in InDesign are preserved.

 Incorporation of text (Add text with the Type tool) :

1- Select the Type tool in the toolbox.

2- With the Type tool selected, drag in the Document window to add a text frame to the 
document, or click on an existing text frame to add text.

3- Choose Type > Fill with Placeholder Text to fill the frame with placeholder text.

4- With the text cursor in the text frame, type your text. Text will wrap once it 

reaches the right edge of the text frame. Dragging a corner of the text frame scales 

the text object and wraps the text within it. If the text frame is too small, a red plus 

appears in the lower-right corner of the frame, indicating overset text (the text 

doesn’t fit). Reposition the text object with the Selection tool in the toolbox.

5- Format text with the options in the Properties panel.

 Text Formatting :

In the InDesign Properties panel, there are two types of text formatting that you can apply to 

text: character formatting and paragraph formatting. Character formatting, such as font and 

font size, applies to selected text or all of the text in a selected text frame. 

 Paragraph formatting, such as alignment, applies formatting to entire paragraphs. 

You can view text formatting in separate panels by choosing Type > Character or Type > 

Paragraph. 

1- Select the Type tool in the toolbox and drag across text to select it.

2- In the Character section of the Properties panel, change the leading value to adjust

the spacing between lines of text.

3- In the Paragraph section of the Properties panel, change formatting such as the text

alignment.
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 Create text frames :

Text in InDesign resides inside containers called text frames. (A text frame) is similar to a text 

box in QuarkX Press and a text block in Adobe PageMaker.) 

There are two types of text frames: frame grids and plain text frames. Frame grids are the kind 

of text frames specific to Asian-language composition in which character emboxes and spacing 

are displayed as grids. Empty text frames in which no grid is displayed are plain text frames.  

Like graphics frames, text frames can be moved, resized, and changed. The tool with which 

you select a text frame determines the kind of changes you can make:  

1- Use the Type tool to enter or edit text in a frame.

2- Use the Selection tool for general layout tasks such as positioning and sizing a frame.

3- Use the Direct Selection tool to alter a frame’s shape.

4- Use the Horizontal Grid tool or the Vertical Grid tool to create a frame grid.

5- Use the Type tool to create a plain text frame for horizontal text, and the Vertical Type

tool to create a plain text frame for vertical text.

6- Use the same tools to edit existing text in a frame.

 Font :

A font is a complete set of characters—letters, numbers, and symbols that share a common 

weight, 

Style, such as 10-pt Adobe Garamond bold width, and Typefaces (often called type families or 

font families) are collections of fonts that share an overall appearance and are designed to be 

used together, such as Adobe Garamond. 

 Line Spacing :

In InDesign, line spacing is controlled by the leading value, upper left in the control panel, just 

below font size. There is a control in preferences that keeps that from happening, but it is off 

as a default. Remembering that line spacing is called "leading", you might want to enable 

Apply Leading to Entire Paragraph.  
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 Character Attributes :

In InDesign, you can apply three types of character formatting: Individual character formats 

including font, font size, bold, italic, underline, strikethrough, subscript, superscript, font 

colour, and highlight colour. Artistic text effects that incorporate character outlines and fill 

colours. 

 Paragraph Attributes :

A paragraph in InDesign is any text that ends with a hard return. You insert a hard return 

anytime you press the Enter key. Paragraph formatting lets you control the appearance of 

individual paragraphs.  

For example, you can change the alignment of text from left to center or the spacing between 

lines from single to double. You can indent paragraphs, number them, or add borders and 

shading to them. 

 Importing Styles from another document :

Just like Paragraph and Character Styles, Object Styles can greatly improve workflow by 

capturing commonly used attributes for frames.  

They can be used for text, image, and shape frames alike, and can also be loaded between 

various InDesign files.  

1- To import Object Styles from another document, go to the Window menu, then to

Styles, and select Object Styles.
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2. Go to the Object Styles Panel menu and choose Load Object Styles.

3 In the file directory that opens, navigate to the file with the styles you want to load 

and click OK. The next dialog box has options for loading all the styles or selectively 

choosing the ones that are needed.  

 Organizing group style :

You can organize styles by grouping them into separate folders in the Character Styles, 

Paragraph Styles, Object Styles, Table Styles, and Cell Styles panels. You can even nest groups 

within groups. Styles do not need to be in a group; you can add them to a group or to the root 

level of the panel. 

Create a style group 

1. In the Styles panel:

 To create the group at the root level, deselect all styles.

 To create a group within a group, select and open a group.

 To include existing styles in the group, select the styles.
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2- Choose New Style Group from the Styles panel menu, or choose New Group From

Styles to move the selected styles into the new group.

3- Type the name of the group and click OK.

4- To move a style into the group, drag the style over the style group. When the style

group is highlighted, release the mouse button.

 Organize multi-page document :
1- To create a new page, with no content selected in the document, click the Create New

Page button in the Properties panel.

2- To edit page properties like size and orientation, click the Edit button in the Page

section of the Properties panel, with no content in the document selected. To stop

editing page properties, click the Back button at the top of the Properties panel.

3- To duplicate a page, in the Pages panel (Window > Pages), you can drag a page

thumbnail to the Create New Page button at the bottom of the panel.

4- In the Pages panel, drag a page thumbnail to reorder it in the document.

5- To delete a selected page or pages, click the Delete Selected Pages button (trash can)

at the bottom of the Pages panel (Window > Pages).

 Page Number in Multi-page magazine :

A special page number marker is often the first master item you add to a master page, 

especially for longer documents, such as books, reports, or magazines. To add a current page 

number marker (Figure 4.6) 

1. Using the Type tool, draw a text frame on the A-Master page, in the footer area, and click

inside the frame.

2. Choose Type > Insert Special Character > Markers > Current Page Number. Adding a

current page number marker to a text frame on the master page. The special page number

marker that is inserted appears as the letter A, matching the prefix of the master page. A

page number on a B-Master would thus appear as the letter B.

3. Format the page number marker as you would format any other text, changing font, font

size, alignment, etc.

4. To return to a document page and see the page number appear, double-click a document

page in the Pages panel, or choose Layout > Go To Page and select a page from the Page

menu.
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 Exporting files  :

You can save all or part of an InDesign story in file formats that you can open later in other 

applications. Each story in a document is exported to a separate document.  

InDesign can export text in several file formats, which are listed in the Export dialog box. The 

formats listed are used by other applications, and they may retain many of the type 

specifications, indents, and tabs set in your document.  

You can save sections of commonly used text and page layout items as snippets. 

Using the Type tool, click on the story you want to export. Choose File > Export. Specify a name 

and location for the exported story, and select a text file format under Save as Type (Windows) 

or Format (Mac OS). If you don’t see a listing for your word-processing application, you can 

save the document in a format the application can import, such as RTF.  

If your word-processing application doesn’t support any other InDesign export formats, use a 

text-only format. Note, however, that exporting in text-only format removes all character 

attributes from the text. 

Click Save to export the story in the format you’ve selected. 

 What is Canva?

Canva is an easy-to-use graphic design platform that allows you to create Carleton-branded 

visual content, including social media graphics, posters, flyers, and more.  

And, it’s available to use in your browser. After creating your piece, it can be downloaded as 

an image file or PDF and immediately shared or is ready to print. 

Logging into Canva : 

1. Check your inbox for a welcome email from Canva. Accept the invitation, and launch

Canva in your web browser. (https://www.canva.com/).
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2. Login with your Carleton credentials, using Google’s sign-in function.

Choosing a Carleton template : 

1. Go to Carleton College - Creative Team’s folder.

2. Select your preferred template.

3. On the template screen, choose a template you want to use and click on it.
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4. Select “use this template” and a copy of that template will be made on a new window.

 Canva Editor :

 Elements: Select photos, frames, shapes, lines, etc. to add to your design

 Text tab: Beyond the text placeholders already available to you, the text tab gives

you options to add additional pre-formatted text heads, sub-headings, and body

text. There are also font combinations available. Of note: Use caution in how you

use these, as they are not Carleton-branded.

 Background tab: Carleton-branded colours are available just below the search bar.

While there are a variety of patterns, landscapes, and other background options, it

is not advised to use colours that fall outside of the Carleton brand.

 Uploads tab: This area allows you to upload your elements such as images and

graphics.

 Folder: All of your designs, favorites, purchases, items shared with you, and folders

are available here.
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 Home: Takes you back to your home page.

 File: Create a new design, show margins, show print bleed, save all your changes,

move to folder, resolve comments, see version history, make a copy, download your

design, or look for help.

 Resize: Allows you to change the size of your design.

 All changes safe: While Canva automatically saves your changes, much like Google

Docs and Slides, this feature allows you to ensure your changes were saved before

closing out of the platform.

 Document name: Allows you to change the naming convention of your design at any

time.

 Share: Allows you to share your design with others. This feature also gives you the

flexibility to adjust restrictions, allowing individuals to view or edit.

 Download: This feature gives you different options and formats to download your

design in.

 Publish: Download your design, share a link, make a presentation, email the design,

or share it on social media.

 Add notes: Add notes to your design.

 Page controls: If you have more than one page, use this area to navigate between

them. You also can copy them and delete them.

 . Add a new page: Directly add new pages with this button.

 Zoom Control: Make your work area larger or smaller.

 Help: Access and use Canvas support functionality, while still working on your

design.

 Open and edit your design :
1. To find your design, go to the department folder where you saved your design (e.g.

Division of Student Affairs).

2. Double-click on the template you selected. A screen will open up, giving you the ability

to modify your template.
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 Using the Canva sidebar :
1. Search tab The search option allows you to look for photos, Illustrations, or all items.

You can narrow your search down by clicking on photos or illustrations.

2. Elements Here you’ll find photos, grids, frames, shapes, lines, illustrations, icons,

charts, and more.

To select an element: 

1. Click on the Elements tab.

2. Select a category you want to browse in.

3. Then drag and drop the element into the design area.

3. Grids: Used to hold images. Select the right grid depending on the number of images

you plan to use. You should also select the grid layout that works for you e.g. for two

images laid horizontally, use the grid shown below
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4. Text : Beyond the text placeholders already available to you, the text tab gives you

options to add additional pre-formatted text heads, sub-headings, and body text.

There are also font combinations available; however, please be cautious in how you

use these, as they are not Carleton-branded.

 Edit text :

Highlight the text you want to edit and a top bar will appear with different options to make 

adjustments like size, font, colour, etc. 
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 Background tab :

Carleton’s branded colours—along with other colours and background images—are available 

in this area.  

• Click on the background tab, then select the colour or image you like.

 Upload tab :

Canva allows you to upload and use your elements, such as images and logos. 

• Click “Upload your images.”

• A window will open up, find the image you want to upload and click open.

 Delete uploaded image :

You also have the option to delete the image you uploaded. To do this: 

• Hover over the image you want to delete and click on the “i” icon on the bottom left of the

image. • Then click the “trash” icon
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 Save and download your design piece  :

Canva gives you the option to save and download your design in four formats: 

• JPG • PNG (Recommended) • PDF (Standard) • PDF for print

 Share your design :

Canva also gives you an option to share your design with individuals within Carleton. 

 Social media: Share on your social media pages.

 Link: Share the link to your design.

 Embed: Only available for public designs.

To share a design, click on the share button on the top right corner of the Canva page. You will 

get a pop-up asking you to specify how you would like to share. 

 Share by email :
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 Share on social media:

Click the arrow button on the top right of your screen and select the social media platform 

you would like to share your design on. 

 Share the link to your design:

Copy and share the link to your design with other people. You also have the option to allow 

other people to edit your work. 
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 A Comprehensive Overview of Photo Editor Pro

Photo Editor Pro, a widely popular mobile application available on the Google Play Store, has 

established itself as a versatile tool for photo editing. Its extensive range of features caters to 

both casual users and enthusiasts seeking to enhance their photos with ease and creativity. 

With its user-friendly interface and professional-grade editing tools, Photo Editor Pro bridges 

the gap between simple mobile apps and more complex desktop software, making it a go-to 

solution for millions worldwide. This article delves into the app's features, functionality, and 

appeal to users. 

1. User-Friendly Interface and Accessibility

One of the standout features of Photo Editor Pro is its intuitive interface. Designed with 

simplicity in mind, the app ensures that even beginners can navigate its extensive toolset 

without feeling overwhelmed. The layout organizes tools into clear categories, enabling users 

to quickly find features such as filters, adjustments, or special effects. Its accessibility extends 

beyond functionality—being available for Android devices, the app caters to a broad audience, 

from casual smartphone photographers to social media influencers. 

2. Powerful Editing Tools

At its core, Photo Editor Pro offers a comprehensive suite of editing tools. These include basic 

adjustments like brightness, contrast, saturation, and exposure, allowing users to correct 

common photo imperfections. Advanced tools such as HSL (Hue, Saturation, and Luminance) 

sliders and curve adjustments provide granular control over colour and lighting, giving photos 

a polished, professional finish. 
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Additionally, the app features a range of cropping and resizing options, enabling users to tailor 

their images for specific purposes, such as social media posts, wallpapers, or prints. The built-

in perspective correction tool further enhances this capability, allowing users to fix distortion 

or realign their images effortlessly. 

3. Filters and Effects

Photo Editor Pro boasts an extensive library of filters and effects, empowering users to 

transform their images with a single tap. From vintage aesthetics to modern cinematic tones, 

the app's filters cater to a wide range of styles and preferences. Its effects library includes 

options like glitch effects, neon overlays, and artistic styles that mimic painting or sketching. 

These creative tools make it easy to add personality and flair to any photo, elevating its visual 

appeal.  
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4. Retouching Features for Portrait Photography

For users focusing on portrait photography, Photo Editor Pro offers robust retouching tools. 

The app includes features such as blemish removal, teeth whitening, and skin smoothing, 

making it ideal for perfecting selfies or professional headshots. Advanced options like face 

reshaping, eye enlargement, and hair colour adjustment allow for detailed customization, 

enabling users to enhance their appearance or experiment with new looks. 

Moreover, the AI-powered retouching tool simplifies the editing process by automatically 

detecting and improving facial features. This feature is particularly beneficial for users who 

may not be familiar with manual editing techniques but still desire high-quality results. 

5. Text and Stickers

In addition to its photo editing capabilities, Photo Editor Pro offers creative tools for adding 

text and stickers. The app provides a variety of font styles, sizes, and colours, making it easy 

to create captions, quotes, or personalized messages. Users can also explore an extensive 

collection of stickers, ranging from playful emojis to seasonal themes, to enhance the mood 

or context of their images. These features are particularly popular among social media users 

looking to create engaging content. 
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6. Collage and Templates

Photo Editor Pro includes a built-in collage maker and template feature, enabling users to 

combine multiple photos into a single layout. With customizable grids, backgrounds, and 

spacing options, the collage tool is perfect for storytelling or creating mood boards. The 

templates feature offers ready-made designs for social media platforms like Instagram and 

Facebook, simplifying the process of creating eye-catching posts or stories. 

7. AI-Powered Tools

The app leverages artificial intelligence to enhance its functionality. Features like one-tap 

auto-enhancement use AI algorithms to analyze and improve photo quality instantly. 

Background removal and replacement tools allow users to isolate subjects and insert them 

into different settings seamlessly. These AI-powered tools save time and effort, enabling users 

to achieve professional results without advanced editing skills. 
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8. Customization and Advanced Features

While Photo Editor Pro is designed for quick edits, it also provides advanced features for users 

seeking more control. Layers and masking tools allow for precise edits, enabling users to apply 

changes selectively. The double exposure tool blends multiple images, creating surreal and 

artistic effects. These advanced options give users the flexibility to experiment and push their 

creative boundaries. 

9. Affordability and Accessibility

Photo Editor Pro is free to download, making it accessible to a wide audience. While the free 

version includes an impressive array of tools and features, users can unlock additional 

premium features through a subscription. The premium version removes ads, grants access to 

exclusive filters and effects, and provides advanced tools like HD photo saving and advanced 

retouching. This tiered pricing model ensures that the app remains affordable while catering 

to users with varying needs and budgets. 

https://https/technoglobe.co.in​


https://technoglobe.co.in   Page | 127 

Given the importance of social media in modern photography, Photo Editor Pro seamlessly 

integrates with platforms like Instagram, Facebook, and WhatsApp. Users can edit photos 

directly within the app and share them instantly, saving time and enhancing convenience. The 

app also includes social media-specific features, such as story templates and aspect ratio 

adjustments, ensuring that photos are optimized for various platforms. 

11. Global Appeal and Community Engagement

Photo Editor Pro’s versatility and affordability have made it a favorite among users worldwide. 

Its developers actively engage with the app’s community by releasing regular updates, 

introducing new features, and hosting tutorials. This commitment to user satisfaction has 

helped the app maintain its position as a top choice in the photo editing category. 

10. Integration with Social Media
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